View Full Version : troubles with gold in Kazakhstan

29th Jan 2007, 14:51
I'm on PS2 in Kazakhstan.
I tried to move the platform with the tesla gun/machine but it wont go far enough for the gold alcove thing.
I followed a walkthrough at Stella's but that didn't help me either.
I tried about everything but the platform wont go here (the yellow arrow):
Please help me get my gold :scratch:

29th Jan 2007, 15:20
After you push it to limit (to max) and before it start falling back start shooting it with tesla. Here is my video how to do it:

29th Jan 2007, 16:26
i tried that many times but it just wont go there :mad2:

29th Jan 2007, 16:45
It needs to be swinging in order to push it far enough.

29th Jan 2007, 16:46
You must try couple times where it start goes back. So just push it few timwes and when you will know the place whare it start falling back then you will know where to start shooting. You must do it right after it starts fall back

29th Jan 2007, 17:29
thank you!!
it worked when it swings!!
Many thanx :D