View Full Version : I got a problem

28th Jan 2007, 21:43
Ok, i have posted this in the bug thread but I was just wondering if anyone has encounted this problem and if anyone knows how to solve it, basicly when ever I try and play the camera is always jolting, this happens in every unit except the torp bombers, but on the torp bombers the camera jumps between behind the plane and some island realy far away every half second. Now, I tried to take a video of it but when the video started to record it was all fine and perfect :\ well unless i want to always take a vid then well im screwed, can anyone help?

Oh, my specs are: Opty 165 (the game thought it was minimum spec :\), ATi X1800XT with latest drivers, DFI SLi-D and 2gb's of G.Skills PC4000. (xp 32-pro aswell)

29th Jan 2007, 04:50
what level of detail do you have the game set at?

29th Jan 2007, 04:54
Probably a lag or fps issue.

29th Jan 2007, 07:13
I origionaly put it on full but it happened, i then tried it all on low and it still happens. My fps is fine. just strange how it sorts itself out when i take a vid tho with fraps.

29th Jan 2007, 15:26
Ok, ive sorted it out, not sure if it was a restart it needed but I also did a de-frag and it seems to be working fine :D might buy it now :)