PDA

View Full Version : Greetings Eidos



Wraithhunter47
24th Jan 2007, 01:44
Greetings Eidos Just Cause techincal team

I would like urge you to releasing a patch for this game. Please if it's not too much of a bother DO YOUR FREAKIN JOB! It's such a shame to spend money on fun game with such bad performance issues.

Thanks a bunch

intrepid_soul
5th Feb 2007, 16:28
Hey greetings right back!

I can say we in support are not programmers, although I wish I were, they get paid a lot more. In 85% of the cases we have seen via the official support channels driver updates have fixes all performance issues, including ones on systems where they had "updated to the latest driver yesterday." If you want to post your DXDIAG information I would be happy to look at it, but if it takes me a while to respond it is because I am doing my job, answering phones, emails, responding to postal mail, ect.

goergen
5th Feb 2007, 16:53
Hi,

I just wan't to say the game absolutely rocks. (or, it has great potential to rock). Now im not here to wine about the gameplay or whatsoever. This is one of the first games avalanche launches, and of course not everything is right, i can live with that, i think the guys (avalanche) did a good job. The only thing that is sucking all the fun from my playing-expierence is that im not able to see water in the game. I've seen the screenshot, and it looks awesome. So sad that thats not viewable on my pc.

You say 85% of the problems are fixable just by upgrading the drivers. And i've tried that. as far as i know my laptop is completely up-to-date. (Latest Ati-drivers, .net-drivers, and Intel-drivers.) (im not sure, but i think its uptodate!)

My system has:

Intel Duo Centrino processor (2x1.66Ghz) - T2300 (clocked at 3.74 Ghz)
Ati Mobility Radeon x1400 (512 mb (incl. 256mb shared)
1024 ddr2


I can play the game easily, without stotter, only i cant see the water. Is there a simple solution to this? That would make the game 100 times more fun. (and im enjoying it quite a bit already;))

Please respond to this quickly, hopefully working with a good solution:)

goergen
5th Feb 2007, 20:34
Well i guess i spoke too soon. I got it fixed, somewhere on the internet i found a newer driver, but i couldnt find it using the ati-site. i guess im one of the 85% you where talking about. Not all problems are fixed though, the road is still pretty messed up from time to time. (for instance a huge block of 'muddy road' in the middel of the city). But im not going to wine about that, because i can chill at a shiny blue sea now!:D

intrepid_soul
5th Feb 2007, 23:03
Well i guess i spoke too soon. I got it fixed, somewhere on the internet i found a newer driver, but i couldnt find it using the ati-site. i guess im one of the 85% you where talking about. Not all problems are fixed though, the road is still pretty messed up from time to time. (for instance a huge block of 'muddy road' in the middel of the city). But im not going to wine about that, because i can chill at a shiny blue sea now!:D

You are also part of the 5% of people who contact, support, well I guess this is somewhat like contact, with a laptop. Laptops usually have speciality drivers, that do not sync up with desktop machines. For this reason, laptops are generally unsupported.