PDA

View Full Version : Final Fantasy XI Forum Redirect Bug



Nights
30th May 2012, 21:14
The forum for Final Fantasy XI leads to the Japanese FFXI forum...

Something isn't quite right here, /tools/tiny_mce/plugins/emotions/img/smiley-undecided.gif...

S0kun
30th May 2012, 21:44
That's the right function. For some of our forums that have preexisting forums, we didn't want to have two separate message boards so they'll be linking to those other pages.

Nights
30th May 2012, 22:03
Can it at least link to the English version of the forums then, and not the JP ones?...

Dekkarra
30th May 2012, 23:03
Can it at least link to the English version of the forums then, and not the JP ones?...


The forum link is 100% correct. They way the FFXI and FFXIV forums are laid out, the forum categories for all four supported languages are displayed the same way (Japanese, English, French, German). So if you want to view the English forums, you have to scroll down a little bit.

member_10803141
31st May 2012, 16:35
Scroll down a bit on the FFXI forum and I found there is an english part too =x

member_10371718
12th Jun 2012, 14:13
The ffxi forum won't let me go past from choosing my main character settings to go to forum page, just stays there. I wanted to get on forum page to attach photo images of those rmt teams coming back with character names of : Rggfgefgefge, Easdfsdf , etc. Also there seem to be a problem with my navigator mail account, can't send or recieve mail through the navigator system.