PDA

View Full Version : problems with cheats



sevica
7th Jan 2007, 13:48
I`ve unlocked all cheats but when I try to use it in the game they cant work.Does anybody know what is going on?(TR legend PC version)

Shrensh
7th Jan 2007, 13:53
Don't you have to enter codes to use the cheats? Have you entered the codes correctly? I'm not entirely certain how to get the cheat codes in Legend to work. I just tried the textureless one. It just made a chiming noise when I entered the code but did nothing else.

sevica
7th Jan 2007, 14:03
yes I have entered codes during the game

Shrensh
7th Jan 2007, 14:27
I just downloaded a 100% complete savegame to give me access to all the cheats, and they worked fine when I entered them, except for the textureless one which does nothing.

Which cheat is it that you are trying to use? Also, have you started a new game? If you started a new game from scratch you won't have access to whatever cheats you unlocked in the game you completed.

sevica
8th Jan 2007, 12:50
J`ve tried every one of them but noone seems to work.I`ve also downloaded 100% complete savegame with all cheats and tried the same.(in replay level of course)

Shrensh
8th Jan 2007, 17:42
Strange... does the game make a chiming noise when you enter the cheat? Also, make sure you hold the backspace key down while you press the number key for the cheat you want. Don't press the keys separately.

Otherwise... is your game patched? My version is has the v1.2 patch.