View Full Version : St Edgar's Church is driving me mad... mad!!

15th Nov 2006, 22:23
Please can anyone help?

I can't for the life of me get into St Edgars Church.

I've been to the Stone Market Proper, seen Black Market Bertha, got rid of the bloodline opal, then been up to the Well, where I met the Keeper (in the video) who asks you to get the chalice from the church and the mummified hand etc etc,

Then off I trot back to St Edgars, read the glyph on the big door.... then COMPLETELY STUCK. Been on this now for four days milling around.

Now i'm 27 and probably too old to be playing games, so I could be being a bit slow here, but, I dunno, I think my games up the shoot or something! I tried everything....

I've read some walkthroughs and they say about a box, steam pipe and balcony, then your in the church.... but this makes no sense.

Can someone do me a screen shot, or help me in any way!



15th Nov 2006, 22:25
oh, and i'm playing it on the PC, not xBox if this makes a difference.

16th Nov 2006, 12:02
I think you may have posted this in the wrong forum - this is for technical problems and yours sounds like it's a gameplay problem. Apologies if I'm mistaken. Assuming it is a gameplay problem - if you met the Keeper Artemus it would have been in Terces Courtyard in Stonemarket Proper; the well is in South Quarter I think. But as you say you've been asked to get the Chalice and Paw, I assume you have been to the right place.
The first time you go into St Edgars Church it is simply a matter of walking up to the front door and pressing ("using") the glowing glyph marking that you can now see on the door. (Is that what you mean when you say you "read the glyph"?) This activates one of those misty "do you want to leave here and enter..." screens, and you're in.
The only thing I can think of is did you pickpocket the map from the two would-be thieves who would have been standing in front of the church discussing robbing it when you very first came into Stonemarket Proper?
I have no idea if it's essential to have the map in order to gain entry (I doubt it), but it seems to be the only thing missed out.
When I get really stuck and go around in frustrating circles for ages, it nearly always is something dead obvious and simple that I'd overlooked whilst examining the minute details - so I'd advise you start your check list with things like - are you sure you're at the frontdoor of St Edgars? GOOD LUCK!

16th Nov 2006, 13:53
Yes, I only registered yesterday and have now come to realise that i've posted in the wrong bit of the forum. Opps.

But thank you very much for your advice.

I did pick pocket the map as soon as I went into the Stone Market Proper, before I realised I needed it as it were.

What I meant by 'read the glyph' was (and I think this is my problem) I 'right' clicked it, which makes Garret read out the note about the church. I've now come to realise the I need to 'use' the glyph ('left' click I guess). I'm I right?

Its going to be the first thing I try when I get home from work!! Can't believe I haven't tried that yet....

I'm I right in saying this is the first Glyph you come across in the game, which might account for why I don't know what I'm doing?!?!

:mad2: Let me in St Edgars, Let me in St Edgars, Let me in St Edgars

16th Nov 2006, 18:38
....I had to press start.

Now that's frustrating.

17th Nov 2006, 10:33
Yes(I think) it is the first glyph that turns up in the game.
Yes you do "use" not "read" the glyph. The glyphs are much the same as the misty 'portals' - just another way of selecting load the next screen please from one area to another.

....I had to press start.
Now that's frustrating.

I don't understand what you mean? Are you in? I hope so - It's quite an interesting mission - bit of variety, storyline updates and so on - so I want to know you made it in there!!!!!