PDA

View Full Version : Problems with NVidia GeForce MX4000



P. Phodes II
12th Nov 2006, 18:43
Hello!

I´ve just installed a new sound card in my old "TR devoted" computer (Windows 98 SE, believe it, I still use it and it´s fine for TR).
It´s an NVidia GeForce MX4000.
But I was surprised when I found that Tomb Raider (Editor exe, TR IV, etc.) does not run on it anymore.
What happens is that, when running the game, the textures are not displayed correctly. Just a black screen with some of the textures flicking in and out.
Objects sometimes appear correctly, but not the room textures...
I believe the drivers are ok, as everything else runs fine.
Any suggestions?

Thanks!

Piega
12th Nov 2006, 20:07
What driver version have you installed? I have a geforce 3 in my old horse but be aware that the latest drivers will not run the editor. Every driver above the 6x.xx series will crash the editor. 6x.xx works fine but do not try the 7x.xx series.

Your "soundcard" is a 3D card actually :) Geforce MX is an old model is it? MX was a very dissapointing card because it lacked some graphic options and certain games would not run on it like Prince of Persia.

However Tomb Raider should run fine on it as the game is older then the card. So I would check those drivers. You can get the right ones at nvidea.com. If you cannot get it right there is nothing you can do then to put your old one back.

P. Phodes II
19th Nov 2006, 18:38
Hi!

The driver version:

4.14.10.8198

Then I don´t know what´s going on.
The old card burned out... :(

Thanks for you help!

Pyuaumch
21st Nov 2006, 05:30
It looks like you've got ForceWare 81.98 driver version. What about 9x.xx series? However, i'm not sure if there is any 9x.xx driver for Win9x...

I wonder if someone already contacted with nVidia on this issue... If their newest drivers won't support TR4 engine, it means that TRLE will be dead for all their newest cards which will require ForceWare 8x.xx and above...

dhama
21st Nov 2006, 15:35
If there are settings for Direct3D and OpenGL, use OpenGL only.

bedazzled
21st Nov 2006, 18:03
There are various older Win 98/ ME drivers for that card here.
http://www.nvidia.com/object/win9x_archive.html

Piega
21st Nov 2006, 20:36
I wonder if someone already contacted with nVidia on this issue... If their newest drivers won't support TR4 engine, it means that TRLE will be dead for all their newest cards which will require ForceWare 8x.xx and above...

The engine runs fine. It's the editor that crashes. I have to use my old PC to finish my levels. No way it will happen on my new system. I'm afraid that NVIDIA will do nothing about just an old editor :(

Pyuaumch
26th Nov 2006, 17:01
Good to hear this. However, no wonder that ancient room editor isn't compatible with newest ForceWare. Hails to Our Dearest Core Design Programmers.