PDA

View Full Version : Hitman will not start! Crashes after intro video



iamgeekusa
4th Nov 2006, 15:57
I can't get hitman bloodmoney play. It crashes with no message whatsoever before I even reach the menu. I just get to see the red loading bar then a short video with music then it pops me back to the desktop. And yes I am totally aware that if I do not have a video card that supports pixel shader and vertex shader 2.0 then it will not work. Thats not my problem. I meet all the requirements. I'm running

AMD Athlon XP 2000+
1gig of ram
ATI Radeon X700 Pro (With the latest drivers!!!!!) directX 9.0c
Windows XP with service pack 2
I have ran the dxdiag program on the start menu and found no problems with any of my 3d hardware all the tests pass. I installed the 1.2 patch

The Edios website test says that....yes I pass all the tests.
I've tried re-installing the game. I've tried editing the Ini file and setting shader detail to LOW . I've prayed to god, yaweh, allah, budda, Brahma, Shiva. I've burned incense and danced the darn hokey pokey but it WILL NOT DO ANYTHING BUT SHOW ME THE RED BAR LOADING AND THAT SHORT CLIP OF VIDEO BEFORE IT KICKS ME BACK TO WINDOWS. What am I supposed to do?!? I even reinstalled windows!!!! Nothing! what is wrong can anyone help me here? I even tried changing the data execution prevention settings and it still won't work. I've checked to make sure I'm not running that windows service pack that causes it to crash and I don't have it so why won't it work????