PDA

View Full Version : TDS will not launch



pivo1776
22nd Oct 2006, 13:34
Hello,
I just purchased Thief: Deadly Shadows from Direct2Drive last night. However, after installing the game and double-clicking the shortcut, nothing happens. And by nothing happens, I mean NOTHING. No t3.exe or t3main.exe in my Task Manager, No HDD activity, no error in my Event Log and no perpetual Windows hourglass. I do have a new dual core CPU in my system, but I cannot set affinity without a task to select. There is no patch available from Direct2Drive at the moment. In a fit of desperation, I downloaded the NOCD hacked T3.exe from Gamecopyworld, which at least appeared in my Task Manager, but still would not fully launch.

At present, I've just about given up trying to get this game to run. I doubt seriously that I'll get a refund from D2D, so I thought I'd give these forums a shot. I see all sorts of problems with the game, but have yet to find anyone describing exactly the problem I am having. Any help or ideas would be most appreciated.

Regards...

ctumminello@hotmail.com
28th Nov 2006, 14:59
I have the exact same problem. DL's from D2D and can't find any help. I get the hourglass loading icon for about 3 seconds then nothing. No error message, no game, nothing. Any help appreciated. I have a Geforce 7900 GT (256mb), 2 gigs RAM. Dunno what to do.

Olerhead
5th Jan 2007, 11:25
I am having the same sort of issue but judging by the lack of response I doubt I'll be getting any sort of resolution. I thought I'd try, though. Its just a shame that D2D is obviously distributing inadequate merchandise and nothing can be done because its a flimsy digital purchase. That'll teach me to buy things on the internet and expect any form of value for money.

theBlackman
5th Jan 2007, 18:12
No patches or user discovered mods will affect the D2D loads. Numerous problems have been reported regarding these DL's.

Strongly recommend contacting whomever you purchased the game from.

If they cannot resolve the problem or send you a CD contact your Credit card company and have the charges cancelled.

Olerhead
5th Jan 2007, 23:03
Unforunately, I already contacted Direct2Drive. They're adamant that its not their problem and say that once the game is activated, I should seek technical support from the game developers.

luke9511
19th Aug 2007, 03:46
sorry to bring up an old thread but so far this has been the only one with the same problem i'm having except for the fact that when i got the game and installed it it ran fine but in a windowed mode along with 1 other game on my computer and it ran fine till i restarted my computer and now the game wont launch at all, no error messages or anything, it shows up in task manager but very briefly, my system specs are as follows windows xp media center, 2.2ghz AMD Athlon 64, 1gig of ram and a ATI Radeon X1600 Pro 512mb and with the latest drivers

luke9511
20th Aug 2007, 02:20
any ideas? tryed reinstalling and that didnt help

Peter_Smith
20th Aug 2007, 13:27
No idea, really. Set affinity to one processor. Try finding the real EXE and double clicking on that.

luke9511
20th Aug 2007, 21:34
No idea, really. Set affinity to one processor. Try finding the real EXE and double clicking on that.no dual core and tryed the exe but didnt work but got it working using ******

oldpdb
30th Aug 2007, 04:17
I have the exact same problem. Only differance is, I have played the game for a couple of years and suddenly it stopped responding. I have tried every fix suggested and am about ready to toss the game.:mad2:
I'm thinking something in one of microsofts security updates has caused a conflict.
So Luke9511, what did you do? Inquiring minds want to know.

theBlackman
30th Aug 2007, 06:56
SP2 has caused upsets in a lot of the earlier games. You might try a look at www.ttlg.com in the tech forum and do a search for the "TDS won't run/load" and see what you get.

But post your system specs. And some CPU's are HYPERTHREADED which gives you the same result as a DUAL CORE. So check your CPU for that as well. Just because it is NOT a dual core does not mean you don't have a hyperthreaded CPU.


You operating system, RAM, CPU name and model, your Vcard make and model, your sound system.

All this is must have information for you to get a definitive answer.

oldpdb
30th Aug 2007, 21:00
SOLVED!!!
I cleaned my system with this cleaner http://www.ccleaner.com/ if anyone uses it be sure to have all your log in names and password information recorded. The program is free. Also you can save the cookies for places you need passwords. It will clean your registry as well, of un-needed clutter.

Complete reinstall, with all Norton applications turned off. Ran Disk Defragmenter and rebooted the machine.

The FIX.
After I cleaned my system, I tried to launch. Nothing! I opened the Thief file in the program files. I opened each "application icon" and opened the compatibality tabs. Two of the application files were checked for compatibality for win98. (why, I don't know) I UNCHECKED the compatibility in each file. There are three of them.
Clicked on the desk top launch icon and launch succesful! Of course I have no saved games, nothing. I deleted everything and started new.

My Machine Specs are.....
MS Win. XP-SP2 /Intel Pentium 4-3.60GHz / 2.0GB Ram / Nvidia GeForce 6800
with latest driver