PDA

View Full Version : Episode 3, Chapter 3: General Greivous



PatriotsGirl
15th Oct 2006, 17:18
I am having a lot of trouble with this part!

1: Get Greivous to jump to high ledge and make lego bridge to get to him...check!

2: Make lego step and jump Cody up to try to blast bomb next to Greivous...check!

3: Try for hours to move Cody into proper postition to blast the bomb, but never ever even come close to one of the shots going over the ledge, while having to walk away from computer in aggravation. After first hour, fending off 7 year old son who wants to know if it is fixed and why his 30 year old mom can't figure it out...check! :mad2:

4: Google forums looking for similar problems only to find out what I am doing should be working...check!

If anyone else is having this problem please let me know.

Is it a startegy thing or is it a glitch in my copy of the game? I have already downloaded patch to.

Thanks in advance for any suggestions.

:D

PinCushion
17th Oct 2006, 21:19
Unfortunately we do not have any game hints, codes, or walkthroughs. I was able to find a walkthrough on www.gamefaqs.com You can try going to this walkthrough on there site; http://db.gamefaqs.com/console/ps2/file/lego_star_wars.txt

hetreed
20th Jul 2007, 13:33
I too am having problems with this on the PC version of the game, again with an impatient 7 year old, but with the slightly more embarrassing situation of having worked in IT for 20 years and still not being able to fix this issue...

Yes, there are walk-throughs available on the web, but all are for the PS2 version of the game. The problem is that as the character moves through 90 degree increments, it is impossible to line up the gun to hit the canister. I had given up on this problem, but my son recently played the game on a friend's PS2 and had no problems whatsoever.

This is obviously a bug in the PC version which prevents you from completing the game. I would like to know Eidos's view on it as it is unacceptable to leave it as it is.

Sebbo1298
8th Aug 2007, 02:36
it just happens i bought the game today for £10 so, ill get up to that part and see, i may even be able to fix it

Sebbo1298
8th Aug 2007, 03:25
it may be because im a 14 year old boy hu grew up with video games, but i managed to passed it in 10mins, altough i did have to take 2 or 3 shots at it with cody.

cl204@cam.ac.uk
13th Mar 2008, 09:53
Did this ever get sorted out. I have the same problem - it clearly is a bug with the PC version. But there must be some way through as so few people seem to be complaining about it! Please help - my kid is 5, but he's no less distraught at not being able to continue with the game!!

Lazz

TigerEye
9th Jun 2008, 10:48
I am using a prima strategy guide that is for pc, ps2 as well as the xbox versions of this game. There doesnt seem to be any special way indicated in there as to how to shoot out the bombs but after a few minutes I was able to get past it as well. however in the image that is used in the book, the clone is standing at an angle to the bombs...maybe just try different positions on the ledge and keep at it is the only suggestion I can think of.

smithmt
19th Jul 2008, 21:11
Could it be you're using an early version of the game that has since been fixed?