PDA

View Full Version : 1.10 Patch doesn't detect game



Nige
14th Sep 2006, 21:43
Hi!
I just downloaded the 1.10 patch for the game, but the installer stops with the message "Lego Star Wars the Video Game is not installed"

Any advice please?

I should mention that the game isn't installed in the default location (C\Program Files etc....), but that shouldn't matter, should it? the installer should be looking at the registry.

Thanks

harrispca
15th Sep 2006, 09:01
Im having this problem too. I have looked in the registry and cannot find any reference to the installation, making me think thats the problem.

Anyone got any ideas

harrispca
15th Sep 2006, 10:36
Got it to work. Re-Installed using the Repair option. Then run the patch. I also didnt move the created shortcuts in the start menu until the patch had work.

Nice

pingel
26th Dec 2006, 13:20
"LEGO Star Wars the video game is not installed on this system."

"Press 'exit' to exit the installation."

I have tried repairing the system several times and even tried re-installing it.

The default installation path for the Danish Windows XP I am running is C:\Programmer\...

Help is most welcome...

Søren