PDA

View Full Version : Grabe rope in Kazakstan



Densun
28th Aug 2006, 21:59
In Kazakstan with the train burning right after train crash. Where you must grapple then jump to the rope then to the other platform. I am finding it impossible to get Lara to grab the rope. Is this possibley a bug. Or am I jist that bad. Thanks

The_Elite_One_13
28th Aug 2006, 23:12
hmmm.....you never know it could be a bug. what system are you using? Just keep trying I guess your best bet is to grapple the the thing pull it over to you the closest you possibly can let go then run and jump as fast as you can. You'll get it eventually, if it's a bug unfortunatly I dont know what to tell ya. Good luck.

Densun
28th Aug 2006, 23:31
Thanks for the reply and the good luck. I am playing the pc version. I don't understand this. The rope jumping has been one of the few things I haven't had any trouble with so far in this game. I guess that's over now. I have tried this at least 50 times and still can't do it.

Edit - I am going to go back to an earlier level and see if it works the next time.

Resy
29th Aug 2006, 05:03
Thats because you need to grapple the bar the rope hangs from and pull it closer so you can grab the rope when you jump for it.

Densun
29th Aug 2006, 14:38
I know to grapple first and I do that. I even read the walkthrough to be sure but she just simply will not grab the rope. I have now tried this about 75 times with no luck. I never had this problem in previous rope grabbing in this game just this point. I also can't go back to an previous save. Why you say. Well because I haven't saved since Bolivia and Peru. Actually I thought the game saved itself at checkpoints but i guess not. Damn I feel sick. Those timed motorcycle levels were boring to say the least. But mabey it will not be as bad the next time through. I have a long way to go. Thanks for the replies.

Densun
30th Aug 2006, 14:21
Well after 25 more tries she would still bump the rope but not grab. I finally decided it had to be a bug so I downloaded save games from here http://www.tombraiderchronicles.com/tr7/gamesaves.html which works great
it allowed me to move to the other side of the platform at the vents. Which means I only had to miss just that one rope grab. Since that I have had no trouble with rope grabbing and am now at the tesla gun and generator. Thanks for the help.
Densun

shaq
31st Aug 2006, 12:04
You need to use the magnetic hook to get it closer... I am not sure it is the moment... sorry if not...