PDA

View Full Version : PC Version, Can't jump Diagonally right and up with user defined key's



drevyluk
7th Aug 2006, 07:44
Hi,

I use a PC and keyboard (Logitech with standard PS2 connector - the plug, not the console) to play Lego SW (single player) and have encountered the unusual problem that if I use my own key configuration and try to jump with the up and right key pressed down I'm unable to do so.

This does not happen with the default configuration and jumping diagonally in all other directions with a user defined key configuration is fine.

I've tried a couple of key config's with the same result.

Does anyone know what might be causing this?

Thanks,

Phil

Alzikar
13th Aug 2006, 03:20
Yes, some keyboards cannot process more than two key presses simultaneously.

Test your keyboard. Open notepad and press three keys simultaneously. If you hear beeping noises from your pc speaker, you need to get another keyboard.

I use the microsoft keyboard and it works fine with this respect.

Alz

ORANGEBEE
13th Sep 2006, 11:56
Nothing to do with the keyboard. It works perfectly fine when you use the pre-defined keys, but if you try and change them (I have changed them to the same as the original game for my son) you cannot jump up right or down left.

Needs to sorted in the patch as makes jumping impossible and the game very frustrating. :mad2: