PDA

View Full Version : Croft Manor problem



kennethknutson
31st Jul 2006, 17:21
Help, I'm in croft manor and I'm trying to get 9/10 silver reward. I jump Lara to the alcove from the platform using the grapple. She stands there looking at the silver reward but the E button won't make her take it. From a side camera angle she is standing in midair in front of the alcove. I can't move Lara from there except to crouch, otherwise, she falls to the lower two poles. I've tried 30 times to get this reward to no avail. Can anyone help me?

Ken

dulcetpurr
31st Jul 2006, 18:56
There's a very good series of screenshots and instructions to getting this reward here:
http://www.tombraiders.net/stella/walks/TR7walk/details/croftmanor_s9.html
That one was tough for me, but you'll get it. :)

kennethknutson
31st Jul 2006, 20:07
dulcetpurr, I appreciate your trying to help, but this is a technical problem not a tactical one. I think there might be a bug or glitch in the software preventing me from moving Lara or using the E button to take the reward. As I said previously, a side shot shows Lara standing in midair in front of the alcove looking at the reward and pressing the E button won't allow her to take the reward. Also, if I try to move her except for crouch, she falls to the poles below and I have to start all over again. I was wondering if anyone else had run into this problem and could help me. Once again, I really do appreciate your trying to assist and thank you for attempting to, but it's more than following a screenshot (because I can get her to the reward). Thank you again, and if you have any technical suggestions I would really love to hear them.

Ken

aussie500
1st Aug 2006, 04:33
Have you tried saving the game, and exiting, then reoloading and going back to the manor, if you are on PC you could also try turning of all the extra graphics features. Also make sure you are actually in the alcove and Lara is not balancing on the poles (she would be above the pole), make sure when you jump to keep your finger on the jump button

kennethknutson
1st Aug 2006, 14:10
Thanks Aussie and all. I tried keeping the jump button going after I landed in front of the alcove and she jumped further in and was able to take the reward!

Sometimes something so simple doesn't come to mind until someone else points it out.

Thank you again for your help.

Ken