View Full Version : HELP ---Mission- Resistance

21st Jun 2006, 08:38
Hi guys,

Have completed all the objectives, captured the truck, released the doc, destroyed the train controls etc.etc. Now whenever i kill "Major Golitaz" in "Bordello" the spy locks himself in the room and then i can't get out.
I am playing the PS2 version of the game.

Please let me know what to do. Have been stuck there for 2 days now.


21st Jun 2006, 09:00
You need to leave the room via the window and the roof. Try to stay low though ;)

21st Jun 2006, 18:20
Thanks dude...

12th Aug 2006, 21:27
You need to leave the room via the window and the roof. Try to stay low though ;)

I'm not sure if I somehow triggered a bug with the PS2 version. There is a prostitute in the room, two chairs in front of a big open window, and a smaller window in front of a bed. I tried every way I could think to get out the window but finally gave up in frustration. My last save was in the room so I couldn't easily check to see if a restart would clear a possible bug.

17th Aug 2006, 15:22
Hi guys,

Have completed all the objectives, captured the truck, released the doc, destroyed the train controls etc.etc.
I am playing the pc version i get into the tunnel It starts to load then I get booted....any solutions?

20th Oct 2006, 06:22
Kindly tell me how to steal that truck full of explosives:confused:

26th Oct 2006, 23:17
Just eliminate all guards around, then get into the truck.


29th Oct 2006, 12:21
i eliminate guards,but i can't use track.Is this track on frst part(medical truck) or second(fontana) that truck i blow up:D i read in forum that i must find some documents for truck but i dont know where are they.i follow yelow in north and in frst part(medical truck) go upstairs and i see that i am close.but can figure it out,help pleasee,and sorry for my bed english

29th Oct 2006, 14:25
Yes narodan both of us facing the same problem:mad2:

29th Oct 2006, 16:03
can anybody help us? :nut:
salmanzk if you find solution please send pm or paste here.;)

30th Oct 2006, 08:57
Go upstairs where the truck is located. Then there's a room with a table and 1 guard in it (if i'm right). Jump on the table and you will receive the truck documents.

I will upload a MOVIE of how to do it later today, only like 2 mb in size. okay?

30th Oct 2006, 17:20
http://www.youtube.com/watch?v=cLn4gLD9gSc 12mb

30th Oct 2006, 17:47
loool i didnt see entrance in that wall :mad2: thx man,you are the boss:thumbsup:

30th Oct 2006, 23:31
I'm glad that I could help ya :).

2nd Nov 2006, 12:28

I will try to enter the side enterance which I missed.

Thanks for your help and please countinue helping others!!!!!!!

14th Nov 2006, 00:12
This is a follow up question to @m regarding Dionysus14's question. Like Dionysus14, I have completed all the objectives (captured the truck, released the doc, destroyed the train controls, etc). I also killed the general, but I am still unable to go out the window and on to the roof. I tried staying low but I just bump up against the window frame or the chair. It seems I am unable to get out on to the roof. It is driving me nuts! Please advise.

15th Nov 2006, 16:52
Perhaps this link helps you: http://www.youtube.com/watch?v=q3IbgZvqRZY
It's been played on PC...

Good luck!

16th Nov 2006, 01:27
Great! Thanks, Konnan. I have not been playing the game on a PC.

This is not what I have been seeing on the PSP2 game I have been playing. In my game, the General is standing; not sitting. There is a briefcase on the table in my game; isn't one here. And most importantly, there is a chair in front of the window; here there is just a box. I have rented this game on a couple of different occassions. Same issue each time. I can not get out to the roof. If anyone else has had similar problems with the PSP2 version, please post, especially if you know how to get around this. Thanks again, Konnan.

21st Nov 2006, 08:48
No problem :).

It seems to me there's a bug in the ps2 version? Maybe try posting your question on a ps2 forum, this forum isn't really active. If there is a bug you shouldnt be the only one!

Good luck! :)