PDA

View Full Version : hitman bloodmoney crashes



beng
19th Jun 2006, 23:36
hitman bloodmoney keeps on crashing on the same location all time in the game on the mission "curtains down"

when im entering the bathroom where u are suposed to kill the worker and take hes dress, it always crash, cant go in there...
so i cant get a dress without drawing any attention to me..

what to do, u guys getting a patch that fix thoose problems soon?

thx for answers.

(the crash out to windows only accure when i enter the bathroom)


my pc..

pentium 4
3.2 ghz
geforce fx 6800 256 mb
1024 ram

johnroskilde
21st Jun 2006, 21:43
Hi! I have the exact problem at the same spot in the game. When I try to change clothes in the bathroom the game ends up in Windows!? I've downloaded and installed patch 1.1, but it didn't help on this issue. If anybody are experiencing the same problem, and know how to fix it, I'd be really happy.

wjfre1
24th Jun 2006, 11:07
i'm having exactly the same problem too, i just patched to 1.2 and it still doesnt work?

i'm at the end of my rope and am currently upgrading my drivers.

johnroskilde
24th Jun 2006, 13:38
Hi! I've found a solution, that works for me. Take a look at this thread and follow the instructions. As you can see, it's a sound problem. I hope it will fix your problem.
http://www.hitmanforum.com/forum/index.php?showtopic=32809

beng
24th Jun 2006, 21:46
Hi! I've found a solution, that works for me. Take a look at this thread and follow the instructions. As you can see, it's a sound problem. I hope it will fix your problem.

im sorry but i dont see how it could fix this problem when its not even the same as the one ur refering me to.

this problem only accure when i enter the bathroom, so i dont think its a sound problem.

and why are the support-guys so slow in there replys and patchmaking, this sucks.

johnroskilde
25th Jun 2006, 06:25
Hi! I'm really sorry - I gave you a wrong thread. This is what you have to do, and then I hope it will solve your problem.
Guide:
(1) Select Run from the START Menu.
(2) Type 'dxdiag' (without the quotes) in to the dialog box and press enter.
(3) Select the Sound tab
(4) Move the "Hardware Sound Acceleration Level" slider to the left to disable Full Acceleration.
(5) Select Exit

A_PLANE
28th Jun 2006, 19:04
Hi! I'm really sorry - I gave you a wrong thread. This is what you have to do, and then I hope it will solve your problem.
Guide:
(1) Select Run from the START Menu.
(2) Type 'dxdiag' (without the quotes) in to the dialog box and press enter.
(3) Select the Sound tab
(4) Move the "Hardware Sound Acceleration Level" slider to the left to disable Full Acceleration.
(5) Select Exit

Sry to ask mate, but, which start menu?

Thks

johnroskilde
28th Jun 2006, 20:48
Hi again! Maybe you should ask somebody who knows about computers to help you. I mean the start menu in Windows. It is placed in the down left corner of your screen.

aircrusan
5th Aug 2006, 08:36
hi everybody,

I buyed the game recently and I've got the same problem at the same level (curtains down) but the difference is that I start playing that level and about 2 minuts later it just crashes by going to the desktop without any error message, it doesnt matter if i go to the bathroom or if i go upstairs or downstairs or whatever i do... it always crashes after 2 minutes.

I have a DELL Dimension 8400 with 2.0gb ddr2, XP SP2 and a nVidia 6800 GTo. I've read lots of forums with people that have the same problem but nobody got a general solution.

I realized that most of the people with that problem have a nVidia 6800 series video card so I think it could be relationated. I obviously reinstalled the game, the newst nvidia drivers and nothing happens.


I've written to Eidos with detailed information of the problem and a DXDIAG.TXT file report but i got no response... maybe their on holydays :whistle: I hope that a new patch appears with the solution... that's why i payed for the game.

Dweep
11th Aug 2006, 10:16
Hi! I'm really sorry - I gave you a wrong thread. This is what you have to do, and then I hope it will solve your problem.
Guide:
(1) Select Run from the START Menu.
(2) Type 'dxdiag' (without the quotes) in to the dialog box and press enter.
(3) Select the Sound tab
(4) Move the "Hardware Sound Acceleration Level" slider to the left to disable Full Acceleration.
(5) Select Exit


Thank you very much for the step-by-step guide. But I REFUSE to play with the sound studdering so much, that you can't understand a freaking word of what people are saying.

EIDOS, FIX THIS FREAKING THING! I already installed patch 1.2, but it didn't freaking work!! Fix it already!! The game is unplayable!! :mad:

omgudied2
19th Aug 2006, 09:27
this problem is a sound sink error that is dumping you to windows I have this same dell and it is the audio it is only going to happen just wen the sound of the fat lady starting her chorus you can just here it when it dumps you to the desktop now my only work around for this is A.) you turn down your audio hardware like stated above just for this stage and deal with the crummy sound on this 1 stage or B.) you do what I did I went to staples and purchased 1 new creative sound blaster audigy se this is a cheep $29.99 dollar sound card with expensive sound quality it is 24 bit eax 5.1 6.1 or 7.1 or like me it is a simple 2 speaker setup (ie I have a dell sound bar on the bottom of my monitor) now you must first press f2 when booting your PC next you select audio and turn off your onboard audio card (ie disable it) now you must open your dell buy pressing down on the little grayish blue L looking thing on the side of your box so you can get you PC open next take out that modem its ok you are using broadband or cable or DSL right (if not you are going to have to chance burning up your video card because it will crowd you video cards fan) you do not have to disable your modem your plug and play will do this for you next put in your new sound card also you will see a white box on your card with like 9 pins in it this is for your front headphone jack you must take this wire off your motherboard ie it is the same type connector so if it doesn’t fit its not the right one then close up your box turn on your PC plug in you speakers first before you turn on your PC then wait till it boots select cancel when windows tries to install or look for new hardware and then install your cd`s drivers that's it your done hit man will work perfect this time so have fun you will also notice sounds you never heard before this is a good cheep sound card

johnroskilde
20th Aug 2006, 08:55
Thank you very much for your suggestions and description about how to do. I think I'm satisfied with my audio for the time being, and I've only had problem as discribed in this thread and I found out how to solve it, but thanks anyway.