PDA

View Full Version : legostarwars.exe error message??????



Hern
10th Jun 2006, 19:25
After installing lego starwars my son played it for 4 hours with no problems. The next day when we clicked on the icon to start the game we got this error, (lagostarwars.exe has encountered a problem and needs to close. We are sorry for the inconvenience.) Two buttons, Send report, Do not send report. I uninstalled the game and reinstalled it. It then started fine. He played it for 4 or 5 hours without any problems. The next day when we started the game we got the same error message. The games will start just after it is loaded. But it will not start the secound time we try to start the game. When started, the game will get as far as the (Long time ago) screen. Then the error message pops up. Intel D945GPMLKR motherboard, Intel 930 CPU, 1g ram, Sapphire ATI RadeonX 1600 PRO with latest drivers. Any Ideas? Thanks

Hern
12th Jun 2006, 17:59
:lmao: Thought I would share it with you here. It worked for me. So I'm happy.

(Go into the install folder for the game usually c:\program files\giant\lego star wars. There should be a file SWLego.bin. Delete this file and then relaunch the game.)

Well I actually renamed it SWlego.001, Just incase.

Hern
13th Jun 2006, 02:07
:mad2: It works, BUT the file keeps replacing itself. I thought it might. I do not have time to delete the file everytime my son wants to play the game. AND I do not want him deleting any files. Maybe I should make a .bat file he can run before he starts the game.:mad2:

Lujadris
11th Sep 2012, 16:24
I have tried the solution but it still doesn't work. I deleted the file but when launching the game it gets to 'A long time ago in a galaxy far far away...' and then closes and an error pops up saying 'legostarwars.exe has stopped working'. Please someone help me fix this. I have played the game on two separate occasions before this started happening.

By the way my PC is Windows 7.