PDA

View Full Version : Mouse Lagging



GooseRHCP
5th Jun 2006, 23:04
When I start Hitman BM everything works fine, the title sequence runs fine and the menus all look great. UNTIL! I move the mouse, moving the mouse makes the game lag for some odd reason. I've tried turning down all the graphics and everything, I've downloaded the patch, I've done eveything. If you have any ideas about what the problems is please post!

BrandonB
5th Jun 2006, 23:08
When I start Hitman BM everything works fine, the title sequence runs fine and the menus all look great. UNTIL! I move the mouse, moving the mouse makes the game lag for some odd reason. I've tried turning down all the graphics and everything, I've downloaded the patch, I've done eveything. If you have any ideas about what the problems is please post!

Post your system specs. (Why everyone doesn't do this in the first place I'll never know)

Xcom
5th Jun 2006, 23:50
Disable all the effects in the game. No postfilter, low shadows, no AA and AF.
Usually mouse lags are caused by some of those features. If it doesn't lag after you've disabled them, start enabling them one by one to find what might be causing the problem.

GooseRHCP
6th Jun 2006, 02:22
i have
EPoX EP-8RDA3+ PRO Motherboard
AMD Athlon XP-M 2500+ @ 2.30Ghz
Nvidia GeForce 6800 GT 256MB
Corsair TWINX 2x513 3200LL

BrandonB
6th Jun 2006, 05:41
i have
EPoX EP-8RDA3+ PRO Motherboard
AMD Athlon XP-M 2500+ @ 2.30Ghz
Nvidia GeForce 6800 GT 256MB
Corsair TWINX 2x513 3200LL
Not a bad setup, I had something VERY similar to that one time except with an Asus motherboard and the CPU was an AMD Athlon XP 3000+. RAM was Corsair XMS 2x1GB 3200LL and Gfx card was the same =D. Anyways, like xcom said enable the graphical settings one by one, set it a noch higher if you dont get any lag, then another notch if no lag and so on. Thats the best way to find the best settings for you IMO. My cursor lags a bit also, but not much.

GooseRHCP
6th Jun 2006, 16:06
I appreciate the help but that still doesnt work, its like moving the mouse makes the sound and everything stop. It does this in both the title sequence and menus and game. My brother and I have tried everything, I guess i just have to wait for the next patch.

BrandonB
6th Jun 2006, 18:46
I appreciate the help but that still doesnt work, its like moving the mouse makes the sound and everything stop. It does this in both the title sequence and menus and game. My brother and I have tried everything, I guess i just have to wait for the next patch.

I assume you are not using a No-DVD patch or anything like that? Have you tried playing without the patch installed?

Xcom
6th Jun 2006, 20:12
Have you tried lowering Sound Hardware Acceleration?

Also, some people have reported that Coolbits tweak fixed the issue for them.



b. NVIDIA card Coolbits tweak

1. Download and install the latest NVIDIA ForceWare drivers.
2. Download and install the "Coolbits" registry tweak:
http://downloads.guru3d.com/download.php?det=815
(To install, unzip then double-click the .reg file to apply the registry mod)
3. Go to Control Panel -> Display -> Settings tab -> Advanced -> GeForce XXXX (your card model)
4. Expand "Performance & Quality Settings"
5. Click on "Additional Direct3D Settings"
6. Change "Max Frames to render ahead" from 3 to 0.
7. Click "Apply" then "OK" to exit the settings page.

kamoner
8th Jun 2006, 16:31
i have read this forum because i am experiencing the same problem and tried everything the forum said, but it still has mouse lag, i tried lowering the sound acceleration to no acceleration and the graphics setting to the lowest and still the problem persists, someone please help, here is what i am running on:

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2
Processor: Intel(R) Pentium(R) 4 CPU 2.60GHz (2 CPUs)
Memory: 512MB RAM
GFX: ATI Radeon 9200
Sound: Realtek AC97 Audio

GooseRHCP
9th Jun 2006, 04:30
Yea still nothing has worked either, I'm just about to give up. I'm hoping eidos knows about this glich and gets it fixed in the new patch. Back to DoD i guess..