PDA

View Full Version : Compatibility Error



Markism
3rd Jun 2006, 18:06
Hey everyone, when i try to install commandos btcod, i get this error

http://img435.imageshack.us/img435/2994/errormessage7fk.jpg

I've tried "Run this in compatibilty mode for" but none of the selections make a difference. I'm running windows xp with service pack 2. Any idea's how to fix this problem guys? Thanks

Mike_B
3rd Jun 2006, 19:48
Yeah have a look at this site:

http://www.commandoshq.co.nr/

They have a solution for it in the mods or patch section not sure. Just look for BTCOD.

Markism
4th Jun 2006, 02:55
thats for that, but that site doesnt work for me for some reason. I tried it both with firefox and internet explorer but i get the "cannot be displayed" message.

Mike_B
4th Jun 2006, 10:30
Try this one then.

http://www.tafn.info/phpscripts/filesdb/details.php?file=112

Markism
5th Jun 2006, 12:50
nothing was working, so i just went out and bought btcod today at electronics boutique, it was only $7.50 (thats australian) and this one runs fine the "big byte" technology version.