PDA

View Full Version : Assistance please...



tobias reiper1973
3rd Jun 2006, 16:06
I have read some of the topics about problems with playing this game before posting, however, I am still having problems.

Downloaded game successfully, even installed this patch v1.1. I click on icon to begin playing, but it just loads the intro screen (Eidos, classical music with birds!).......then takes me to desktop menu!!!!!!

Ive checked the minimum req. and I believe I have it. Made sure I have enough space, latest Nvidia and it still doesnt work. Why please?

PS - If this helps my system is:

Windows XP
AMD Athlon (TM) XP2000+
1.67 GHz, 512 MB of RAM

Nvidia GeForce Ti 4400 (downloaded latest drivers today)Is this okay?

tobias reiper1973
3rd Jun 2006, 16:42
Its my graphics card, it doesnt support pixel shading. I need a newer updated version.

What do you guys recommend and how do I install it on my computer, do I have to get an engineer round?

High-End
23rd Aug 2006, 16:30
Hey you do not need a new graphics card! Thats just a marketing issue from Nvidia! The game works "inofficial" with this old 3d card!

i made a patch becauce i had the same problem, look here:
http://forums.eidosgames.com/showthread.php?t=62255

BrandonB
24th Aug 2006, 01:23
Its my graphics card, it doesnt support pixel shading. I need a newer updated version.

What do you guys recommend and how do I install it on my computer, do I have to get an engineer round?

You cant just install pixel shading support, you have to get a new graphics card that does support it. Try high ends patch, if that doesn't work then you will have to buy a new card.