PDA

View Full Version : It keeps crashing!



nizzarfcakes
29th May 2006, 01:26
First, my setup(I know it's outdated, working on a new one right now):

Abit NF7-S v2
AMD Athlon XP 2500+ Barton overclocked to 3200+
1GB Buffalo Tech DDR400
BBATi Radeon 9600XT
Hitachi 250GB SATA drive

This is seriously killing me. The game crashes on the first level, the tutorial level, with the Mr. Swing King guy. I've tried saving numerous places, and it does save it in-game...but when it crashes, the save is gone. But anyway, how it crashes.

First, before I got the patch, and was using the 6.3 Catalysts (didn't even realize there was an update...way behind on updating), I was running it at 1024x768 (what I run every game on) with low graphics, except for a setting that escapes my mind right now...if you turn it on low, it makes 47's fingers go straight- if you turn it to medium, his fingers are resting normally. Anyway, I go through the tutorial, get all the way to the part where there is a shotgun outside the door with the two guys at the table. I shoot the lock, kill the two guys (which is really freakin' awesome, I WISH I COULD PLAY THE GAME MORE) and the bulletin pops up that I have to dispose of the bodies. The SECOND I hit "Drag Body" or however it's phrased, it crashes. It does the "Send/Don't Send" dialog box, and crashes neatly, not taking the whole system down with it, thank god.

Things I've tried:

1)decreasing the resolution to 800x600 (unplayable, worthless resolution)
2)increasing it to 1280x1024 (my next computer will be able to run that well)
3)turned everything to low, basically gone through every combination of the graphics options,
4)patched to 1.1
5) gotten the 6.5 catalyst drivers, uninstalled those, got the omega drivers

Nothing is working. After doing all of this, with the patch and the omegas, it now crashes at the part when I have to fibre wire the guy who's about to torch the lawyer. I get him on the ground, and it either crashes as I'm doing this, climbing up the ladder-thing, or about to jump across the gap.

Please help. I want to play this game so badly :mad2:

nizzarfcakes
30th May 2006, 02:10
Thanks for all the help, but I fixed it myself.

Seems my CPU was overheating. I guess H:BM is sensitive to overheating, for some reason. None of my other games have ever done this before, and I have a big fan you buy at WalMart about 5 feet away from my open case, going at medium. It runs beautifully, and the game is AMAZINGLY fun. The best Hitman ever.