PDA

View Full Version : DromEd v1.18 NEW Bug Fixes



Yandros
21st May 2006, 12:20
Telliamed has a patch which addresses some annoying bugs in Dromed:

http://www.thiefmissions.com/telliamed/#TotalPatch

This will fix:
Error when using objects with TGA textures.
MIS corruption when typing "script_load" without a module name.
Inability to set quad-lit on an AnimLight.
Crash when editing Bradcast customization on WindowsXP.
Crash when adding a meta-property in the range -7905 to -7920.

John D.
21st May 2006, 14:31
Interesting, has this been tested by anyone yet?:)

R_Soul
21st May 2006, 15:04
The tga patch has.

Anyway, just make a backup of Dromed.exe and you'll be safe (relatively).

John D.
21st May 2006, 20:46
Here goes....flinches:nut:

Yandros
22nd May 2006, 00:36
I used an earlier version of the TGA patch and it worked fine.

John D.
22nd May 2006, 08:38
No problems so far!:) :thumbsup:

John D.
22nd May 2006, 17:35
Well, I have just run into a problem. When I tried to open Dromed-It would not open my .mis level. I had to go a dozen saves back to correct this.:( Needless to say, I've gone back to my original dromed.exe

R_Soul
22nd May 2006, 18:11
Are you sure the problem wasn't with the mis file?

John D.
22nd May 2006, 19:09
Well, I just added some of the stuff to the current save that I had done in the broke ones. I just shut down and restarted Dromed (with the original .exe) with no ill effects. Unless I have another problem, I'm sticking to the original for now.

Telliamed_
25th May 2006, 00:19
If you send me the MIS in question, I'll see if I can find out where I went wrong.

Yandros
25th May 2006, 02:28
I don't understand why you had to go back 12 saves? If it failed right away, presumably you didn't save it since you couldn't load it... didn't restoring the original .exe bring back your mission's latest save?

John D.
25th May 2006, 11:44
I save a lot, when I restored the original .exe it still wouldnt open those particular files. When I get back I'll try locating one of the broken .mis files to send to Tellimand. Edit: I just PM'd you where you can get it.:thumbsup: