PDA

View Full Version : Maybe I can use the registry to avoid crash in some Level..on V1.1



RyuSuke
23rd Apr 2006, 16:42
I am using regedit to Change the NG setting
The Performance is better too (1X~4X fps)
I can use 1024x768 ... FSAA enable

The path is
HKEY_CURRENT_USER\Software\Crystal Dynamics\Tomb Raider: Legend\Graphics

Change those
"DisablePureDevice"=dword:00000001
"UseD3DFPUPreserve"=dword:00000001
"DisableDynamicTextures"=dword:00000000
"DontDeferShaderCreation"=dword:00000001

My PC Spec:
AMD 3000+ @ 2160
2048 DDR 400
7800GT SLI

RyuSuke
23rd Apr 2006, 17:18
Something Change in This Post....
Just change 4 parts...
It can increase the fps and aviod the crash
PLS read it once more

RyuSuke
24th Apr 2006, 08:03
Any People work on this ....
PLS Tell me...
IF NOT...I will Del the post

Yep
25th Apr 2006, 10:01
This worked for me, thank you very much!

Montresor
26th Apr 2006, 10:11
Still not working for me.

I noticed when I disabled shader 3.0 in the registry, next gen stayed enabled in game. When I disabled shader 2.0 it took next gen off in the game.

Obviously taking 2.0 off (and thus next gen) prevented the crash...

hrm...

Montresor
26th Apr 2006, 11:11
I just tested FPS with your registry tweaks on and off.

The tweaks hit fps hard, I deleted the TRL registry entry and started TRL which created a new registry entry. FPS were great after that. Still crashes, stutters and has a truckload of graphic glitches though...

Thanks though.

RyuSuke
26th Apr 2006, 11:56
I don't know how to Say~.~...
One people said that it was fixed....
And one people said NOT...~.~

RyuSuke
26th Apr 2006, 16:40
I just TEST my Reg Tweak..
I find SOMETHING.....
IT I disable the SHADER 3.0
THE FPS is increase More and NG is ON(as you say)
It must crash in Kazakhstan and Nepal no matter how I change the reg..~"~

BUT IF I ENABLE the SHADER 2.0 and 3.0....
My reg tweak is work........

BUT the FPS decrease.....
:mad2: