PDA

View Full Version : Legend and ATI Radeon X700PRO 256M



wier2006
20th Apr 2006, 18:13
While playing the demo (install and startup went fine) I found that within a few minutes my screen would turn light blue, sometimes within seconds and sometimes in minutes. I have found no consistent action (area or game place); it seems to happen randomly. The game is still playing, if a voice has been started I still hear it and I can display the PDA screen, but I have to restart the level to get the game screen back. I still ordered the game thinking that the demo did not have all the bells and whistles, but I found the same problem (identical). I have a Gateway 3.2 Pentium running Windows XP Home (SP2) with 1.5 Gig memory and the above video card. I have tried 5 different driver dates from ATI with no different results. Any suggestions?

warmonger180
21st Apr 2006, 03:43
what driver are you using, and do you have access to another ATI card? might wanna swap them out and see if it still happens. had no probs with my 850XT and 6.3 driver. list rest of specs too.

wier2006
25th Apr 2006, 18:33
Thanks for the input. I have continuing to try different options (driver dates, settings, Directx re-install, different display monitor, shutting down all firewall/virus software) and with no impact to the problem. I even re-installed the original ATI card that came with the system (ATI 300 SE) and the problem still exists ( I was using the latest Catalyst driver 6.4). This points to a driver/system issue, not video hardware. I have a ticket open with ATI, and they say to check with the game vendor, although they show that my ticket is still under review. My system is a plain vanilla Gateway system as noted above. All I have done is increased the system memory from .5G to 1.5G.

I did note one other forum user say that his screen went blank (gray) when he fired Lara's guns at a cetain level. He said that he could still see the PDA screen and hear sounds, just like my issue, but mine happens randomly and more often.

I also want to say, because I am getting a little frustrated by now, that I am disappointed that this is happening, especially since I have been with and enjoyed this game series from its beginning. I have suffered to poor game design and glitches because I like the game format (I was tired of killing everything in sight). I thought that the franchise was dead after the last game, but I after the new game developer and all the promotion and reviews I was getting my hopes up again. I know why the game manufacturers are going to consoles, in that the game problems are minimized as the hardware is fixed and there are too many PC setups out there, but as I stated above my system is pretty standard, and I have no trouble playing Far Cry or FEAR which are to recent games. I even played the Snowblind demo with no issues (the game didn't grab me though).

The game was obviously developed with nVidia, and I wonder how much testing was done with ATI?