PDA

View Full Version : Sound and Freezing Problems



jonomcleish
17th Apr 2006, 12:38
Hi,

I have the bought game and have the same problem as others where the sound crackles and stutters... but then it randomly stops and goes silent!
I'm not too fussed about that, but after it stops the cutscenes freeze!
Normally I can pause and skip cutscene, but I get to one that doesn't have that option so I can't continue passed it!

It's always at the same cutscene - the one where the demo ends...
Also, the only way to get the stuttering sound back is to clear the registry and do a full reinstall!

I have the latest drivers etc but they don't seem to help?
If anyone can help me get passed the cutscene that would be great!

Thanks

-- AMD 3200 -- 1 GB RAM -- NVIDIA 6600 GT -- XP PROFESSIONAL --

jonomcleish
19th Apr 2006, 12:16
I know absolutely no one responded to my post but for those who read this I got my problem fixed.

I pretty much did what everyone here was saying to do...

I went to my motherboards website to find and update the on board soundcard drivers, and to update the bios to the latest version (which was a bit dodgy). I also, installed the latest graphics card drivers (beta - again dodgy).
Then I took the hardware acceleration off my soundcard...
Uninstalled the game...
Cleared the registry using the tool from here (http://www.tombraiderhub.com/faq/index.html)...
Reinstalled (it installed at twice the speed somehow?)...
...and now I can play it?!

The funny crackling hs come back twice but I just quit the game and load it back up and it's fine...

Hope this helps someone...