PDA

View Full Version : Texture problem when Next generation content is On



Justaguy
16th Apr 2006, 14:11
Hello

I found a texture problem when the next generation content is on

At the very last part of the first mission the guy's(who had some kind of artifact that Lara touched when she was kid) hair, hand, shoes turned into BLUE COLOR!!!.

The texture is ok if I turn off the NG option.

Can't show u how extactly it is look like cos i can't add images in this thread.

Any 1s havin same prob???

jdawg224
16th Apr 2006, 19:08
I have the same problem. i also have problems with water textures. i have geforce 7800gtx

sup2069
16th Apr 2006, 19:13
to upload pictures, go here (http://imageshack.us/)


Copy the forum type url, after it uploads and paste it here.

Piega
16th Apr 2006, 21:27
I have texture issues. While I'm not playing Legend entirely with next gen I've come across some painfull glitches. Here are some screens.

Screen 1. Blocky waterfall parts on the left.
Screen 2. Fast flashing pillars (ofcourse not on the pic but you can see there is something wrong with them)
Screen 3. Transparent snow textures and not only on that spot.

I'll bet there are many many more but I have not played Legend entirely with next gen because of poor frame rate. The frame rate is not what bothers me but the quality is!

http://home.hetnet.nl/~piega2/nextgen1.jpg

http://home.hetnet.nl/~piega2/nextgen3.jpg

http://home.hetnet.nl/~piega2/nextgen2.jpg

dhama
16th Apr 2006, 21:44
They ought to take notice of your superb levels my friend. :D

Piega
16th Apr 2006, 21:59
Thanks LOL :D

jdawg224
16th Apr 2006, 23:21
http://img227.imageshack.us/img227/6536/trl5ao.jpg

Justaguy
17th Apr 2006, 00:18
jdawg224's image is exactly what I'm talking about.

I'm using same graphics card as him(Geforce 7800GTX)

Tried changing the VGA driver but it won't fix the prob

I think they should release a patch to fix this.