View Full Version : Can't Install!

15th Apr 2006, 16:01
I had the demo and it worked fine, now that I have the full retail PC DVD version, the stupid Securcom keeps telling me to insert the original disk and not a copy. It is the original disk. I can't tell you how many times I have uninstalled, double checked my driver updates (video, and sound), run the Direct X troubleshooter, all to no avail.

And to add insult to injury, when I run the diagnostic tool from the Securcom website and I go to send it to them, my mail keeps coming back:

Your message did not reach some or all of the intended recipients.

Subject: HELP
Sent: 4/14/2006 4:54 PM

The following recipient(s) could not be reached:

'support@securom.com' on 4/14/2006 4:54 PM
550 [PERMFAIL] destination not valid within DNS

So did these guys just take the money and run or what?

Here is system and Direct X info:

System Information
Time of this report: 4/14/2006, 17:10:24
Machine name: BRAT352
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: Gateway
System Model: LEXINGTON
BIOS: Default System BIOS
Processor: Intel(R) Pentium(R) 4 CPU 2.26GHz
Memory: 768MB RAM
Page File: 432MB used, 1441MB available
Windows Dir: C:\winnt
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

DxDiag Notes
DirectX Files Tab: No problems found.
Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

I can't believe I waited so long for this game, spent $40.00 and CAN'T EVEN PLAY IT!!!

15th Apr 2006, 16:08
Hehehe... I believe you, really, I do.

Go and buy a non-pirated version.

15th Apr 2006, 16:50
If the moderaters suspect that you have a pirated version of Legend, you will probably be banned from these forums.

These devs put alot of effort into this game. Show them some respect and buy your copy today!

15th Apr 2006, 17:23
This is NOT a pirated game! I bought it from EB Games, have the packing slip and the credit card bill to prove it!

(grumble, grumble, grumble)

15th Apr 2006, 17:25
Try emailing Securom again.. They do exist ;)

15th Apr 2006, 17:42
Yes, this time my e-mail did not come back.

Still it doesn't seem right that I have to wait to be able to play this game.

15th Apr 2006, 18:40
:o Sorry. It's just that 99.9% of the time it means it's a pirated version. I'm happy that you are in the .01%. If I were you, I'd return it for another copy. It could be a defective disc.

I hope you get this resolved, because this is a great game!

And please forgive me for doubting you.

Mr. Furious
16th Apr 2006, 03:37
Do you happen to have Alcohol, 120%, Clone CD or Clone DVD installed?

If so, get rid of them as SecurRom detects ANY type of copy program.

Uninstall them and try to reinstall the game.

16th Apr 2006, 19:08
Thanks to all for your responses. I have no cloning software on my PC, but I'm pretty sure it's a bad disk. Securom sent me a new "exe" file and that didn't work either.

After defragging my hard drive for the 4th time (after each uninstall of TRL), and reinstalling, I noticed that at about 90% of the installation, it jumps immediately to the opening splash screen (Play/Set Up).

When looking at the file on my hard drive, it only says the file is 7.13 GB instead of what it says on the box (9.9 GB). I don't seem to have enough files on my hard drive. I only have:

Bigfile.000 through 050, death.bik, nvidia.bik, readme.rtf, binkw32.dll, title.bik, trl.exe and uninsttrl.exe.

There should be more files than that right?

Also, looking on the DVD, it seems that there is supposed to be music playing while it installs. Nada!

Guess I'm going to have to take it back for a new copy. BIG SIGH!!!

21st Apr 2006, 20:41
Don't know if you've tried this but I had the exact same problem installing TRL on my computer. It was a store bought DVD Rom. Everytime I tried to install the software it would tell me to insert the original disc which was already in there.

What I had to do to get it working was to set Windows' Auto Insert Notification on. I set this to off a long time ago because I got tired of programs popping up everytime I inserted a disc. Apparently TRL needs Auto Insert Notification on to run its piracy checking software.

You can check the status of this feature by using the registry editor (Start Menu --> Run and type in "regedit.exe"). Then go to the following key:


On the right hand pane there should be an Autorun binary entry. Make sure it's set to 1. Reboot your computer and give it another try.

Standard disclaimer about using modifying your registry applies. =) Hope this helps!

21st Apr 2006, 21:54
You might want to check if you have Starforce installed on your computer. Starforce is an anti-pirating software app that is installed on your computer WITHOUT YOUR KNOWLEDGE from other games.
It has caused lots of computer gamers to have problems with installing games on their computers.

Go here (http://www.glop.org/starforce/) to find out how to detect it and how to get rid of it.

Good luck to you.

21st Apr 2006, 23:06
If you have a friend, try to install it on their pc. Also if you have another DVD drive lying around, try installing the game through that. Finally check for firmware updates for your DVD drive.

22nd Apr 2006, 09:28
You might want to check if you have Starforce installed on your computer.
Yep. Trackmania/Trackmania Sunrise/Trackmania Nations will do this, and I've had Starforce's drivers installed right from when the first one came out.

And for the record: I've never had a single problem with it.

Also, why should a copy protection driver that's used to authenticate a game's CD/DVD when the game is started cause problems just *reading* off other CDs/DVDs? It doesn't make sense.

I'm so sick of hearing everything get blamed on StarForce without the evidence to back up that blame...

But that's the first and only post from me on that matter, I just had to get it off of my chest...

22nd Apr 2006, 09:30
If you have a friend, try to install it on their pc. Also if you have another DVD drive lying around, try installing the game through that. Finally check for firmware updates for your DVD drive.
Also, try copying the files to your hard drive from the DVD and install from there. Or use md5sum several times on the DVD and compare the output - if there's differences in the output, your drive obviously has problems reading the disc.

Or try opening the "archive.dat" file on the DVD with WinRAR or some other application that can uncompress RAR archives and use the "Test" function on it a few times and see if that works.

23rd Apr 2006, 22:07
Hehehe... I believe you, really, I do.

Go and buy a non-pirated version.

I think YOU should be banned for saying that!. You do know that OLDER DVD drives have a hard time with this yes? I have 3 computers and on one it will not install at all says the same thing. The DVD drive is almost 3 years old. What a load of crap 99.9% of the time. To say that you would have to have "been there done that". The glass is half full. Your right 99.9% of the time it means it could be hardware. Lets shine that light on your life and see what pops up lol.. l

17th May 2006, 09:08
99.9% is not right. Reading these forums there are many many people with the same problem - including me!

21st May 2006, 19:06
Well, I installed a brand new big hard drive, installed Windows XP Home Edition, updated all of my drivers etc - nothing else installed on the hard drive - except TRL (I figured I might as well try it now that the hard drive was clean and perfect before installing other apps) and...

"please replace copy with the original disk"

I don't think I will EVER buy another EIDOS, Crystal Dynamics product again!

What a bunch of CRAP!:mad:

23rd May 2006, 13:38
I had the same problem. I updated my registry to allow auto-run on cd's and removed StarForce and rebooted and all was fine