View Full Version : Installation Woes

15th Apr 2006, 10:37

I had the demo and it worked fine, now that I have the full retail PC DVD version, the stupid Securcom keeps telling me to insert the original disk and not a copy. It is the original disk. I can't tell you how many times I have uninstalled, double checked my driver updates (video, and sound), run the Direct X troubleshooter, all to no avail.

And to add insult to injury, when I run the diagnostic tool from the Securcom website and I go to send it to them, my mail keeps coming back:

Your message did not reach some or all of the intended recipients.

Subject: HELP
Sent: 4/14/2006 4:54 PM

The following recipient(s) could not be reached:

'support@securom.com' on 4/14/2006 4:54 PM
550 [PERMFAIL] destination not valid within DNS

So did these guys just take the money and run or what?

Here is system and Direct X info:

System Information
Time of this report: 4/14/2006, 17:10:24
Machine name: BRAT352
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: Gateway
System Model: LEXINGTON
BIOS: Default System BIOS
Processor: Intel(R) Pentium(R) 4 CPU 2.26GHz
Memory: 768MB RAM
Page File: 432MB used, 1441MB available
Windows Dir: C:\winnt
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

DxDiag Notes
DirectX Files Tab: No problems found.
Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

Any one have this same problem? Any one have a fix?


15th Apr 2006, 17:25

No answers?

15th Apr 2006, 17:26
Try e-mailing Securom again, maybe there was some problem that stopped you from emailing them.