View Full Version : Crash->Lockup->Reboot

15th Apr 2006, 00:31
my game has crashed 4 times now. it crashed once when i was shooting a lot of crates, and it's crashed 3 times now while riding the motor bike and shooting. someone had suggested that it might be a mouse issue?
however, my game doesn't just crash to desktop, my monitor starts flashing blue every second or so and the sound also locks up and gets stuck in a one tone loop that's sync'd with the flashing... naturally, i have to hard reboot.
my specs are as follows, and i've tried turning off all 'advanced' options, I.E. the eye candy stuff, but still same problem.

msi k8n neo platinum motherboard (latest bios)
athlon 64 3400+ s754
radeon x800 xt platinum agp (catalyst 6.4)
sound blaster audigy 2 zs (current drivers 2.08 or something)
2gb corsair ddr400
razor diamondback mouse (driver v5.09)
directx 9.0c (current april06 redist.)

15th Apr 2006, 00:45
im replying to myself... i just tried using no mouse and only the keyboard for the motorbike chase, and it didnt crash once. so im going to unoffically assume that there is either an issue with my mouse specifically, or just mice in general.

15th Apr 2006, 07:27
I guess you read my topic http://forums.eidosgames.com/showthread.php?t=58443

There really seem to be an issue with mouse input causing crashes in this game.

15th Apr 2006, 21:06
yes, it was your post i read, thank you for the suggestion. it works, but it's annoying, because it's hard to have a really good fire fight while being scared that my game is going to crash. walking on eggshells in a game just shouldn't be lol... i have a controller, so i think i'll hook that up and give it a shot. maybe Eidos will read this thread, since it seems to be exactly bang on for the type of crash that's occuring.

16th Apr 2006, 12:46
I had the same problem, crash around the entrance to the temple when fighting those 4-5 guys, but when I tried to reboot my PC I was getting "Keyboard not found, or keyboard error" messages. I thought I had blown my USB controller on my PC. After switching ports around it seems to work. I never had the problem with the demo, only the full game, and thought that was strange. The one thing I had done differently was I had plugged in a USB gamepad. I tried to run without the gamepad, and the main menu stopped working, my solution to that problem is HERE (http://forums.eidosgames.com/showthread.php?t=58396).

At any rate, running the game without my gamepad plugged in, I don't seem to have a problem. There is one thing I need to do though. I was running the game fine with an older mouse, not my Razor Diamondback. I will put my Razor back on tonight and try it out.

Edit: I put my Razer back on and the game crashed, so it looks like a mouse problem. I put in a support request with Eidos, waiting to see what they say.