View Full Version : crc error

14th Apr 2006, 15:02
Hi to all, new to this forum :) . I've just bought the game, but when installing it comes up with a crc error and stops :mad: . I've now tried it on two different hard drives and two dvd rom drives but no success, I get the same error. But if I try it on my daughteres PC (which is too old to run it) it installs fine! Can anyone help? I'm desperate. I've checked the pc, internally and all software. Thanks. Tony

14th Apr 2006, 15:31
Seems that a lot of people are having trouble with the crc error. I searched for a cure on the internet but the only thing I could find was that either there was a scratch on the disk or that the disk is not the original. A crc error means the file being installed is not the same size (?) as the file on the disk. Try disabling all your anti-virus software and firewalls... anything that coud be blocking the installation. Oh and another thing I saw, you might want to try clearing your TEMP folder because if there is not enough room on the folder then this could be the problem.

Some other things you might want to try is not to use the autoplay function. When the installation window comes up hit cancel then go to my computer and open the dvd that way and double click on setup.exe or install.exe, which ever one is on the disk. See if that works, or try using the control panel to add the software. I don't know if this is any different than the autoplay feature but you never know. :)

14th Apr 2006, 20:19
Hi Trinity and thanks for your advice. I manged to get it installed, but I can't figure out why it worked. I copied my game (original) and managed to load it from the copy!! Tony