View Full Version : Main Menu And Mouse Not Working

13th Apr 2006, 22:36
The game installed fine, and when I start it, I get through the opening movie just fine. The mouse and keyboard freezes for about 15 seconds at the main menu if I hit the down arrow key and wait 15 seconds it will drop down one menu the mouse dose not work at all the music and the moving Lara and the waterfall on the menu screen seem just fine the game is at Version "1.1 April 6, 2006", and the patch says version 1.1 already has been installed and will :mad: not load, I called tech support they do not know what the problem is just yet. By the way, the demo ran fine on the machine. I have an AMD 64 3200+ with 2 GB of RAM Sound: Audigy2 w/current drivers. Motherboard: MSI MS-7125 Video: ATI Radeon 1800XL 256 Mem w/current drivers 6.4, Direct X 9c all so I have an Logitech G5 Mouse and a Saitek Eclipse keyboard I all so tried my HP keyboard and Hp mouse no difference
System Information
Time of this report: 4/13/2006, 18:29:04
Machine name: INFINITY
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Model: MS-7125
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.0GHz
Memory: 2048MB RAM
Page File: 336MB used, 3603MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode
Display Devices
Card name: Radeon X1800 Series
Manufacturer: ATI Technologies Inc.
Chip type: Radeon X1800 Series (0x7109)
DAC type: Internal DAC(400MHz)

Any suggestions to try?

13th Apr 2006, 22:46
RCat, it sounds like your problem is almost identical to mine identified below in the "Menu slo/freezes" thread, except the waterfall and Laura in the menu also freeze with the mouse and controls. As I note, I have a completely different video card, so maybe that's not the problem after all.

The only things that I can see you and I have in common is that we both have MSI motherboards (although mine is a 6777) and we both have Phoenix 6.00PG bioses.

13th Apr 2006, 23:18
SwedeXX ,

Did you call tech support?

Just a note I did change the trl.exe process to normal and was able to move the mouse and keyboard and start the game but now Lara just keeps running in the direction you point her.:confused:

14th Apr 2006, 07:35
RCat said: Did you call tech support?

Just a note I did change the trl.exe process to normal and was able to move the mouse and keyboard and start the game but now Lara just keeps running in the direction you point herNo. I'd wasted too much time trying to fix it myself and didn't have time to wait on hold. I guess I'll try tomorrow.

At what point did you change the TRL.exe to normal? I tried it during the initial movies before the lockup occurs, but it was already sat at normal. I tried setting it for different priorities, but that all made it worse.

14th Apr 2006, 12:35
Do any of you two have a gamepad connected to the computer while you try using the keyboard?

14th Apr 2006, 15:51
I'd had a Microsoft Sidewinder Freestyle Pro connected to my USB port, but unplugged that first thing when problems came up. It made no difference.

Could it have orginally detected it and still be looking for it?

14th Apr 2006, 16:04
:thumbsup: :) I called the manufacture of my sound card to see if they had any input on my problem for the Tomb Raider Legend game they told me to disable the game pad driver so I did and so it ends there I have been playing for hours. Goto System Properties, Hardware, Divice Manager, I had one under the USB Human Interface Device and the under Sound Video and Game Controllers right click and ckick disable thats it.
Good Luck.

15th Apr 2006, 00:35
Thanks, RCat. I tried disabling everything I could, and still no go. Glad to hear you were able to work past your issue. Curiouser and curiouser....

What kind of sound card do you have? (I have a Creative Audigy2).

15th Apr 2006, 01:14
I have the THX certified Sound Blaster Audigy 2 ZS.

15th Apr 2006, 03:11
I just picked up this game today.. and I'm having the same problem.. seems to run perfectly.. until the main menu.. then I cant hardly move the mouse and the keyboard stops responding. My setup:

P4 2.2Ghz, Intel D845BG motherboard, ATI AIW X800XL, 1GB RAM, Sound Blaster
X-FI Fatality Sound card, Saitek Eclipse keyboard and a logitech G-7 mouse.

I'm running version 1.1 of the game.. and dont have a controller hooked up.. and it just wont work. I would really like a solution to this problem so I can actualy play the game.

15th Apr 2006, 04:42
change the trl.exe process to normal that may be your fix let me no.

15th Apr 2006, 21:26
I spent a good portion of last night running tests and changing setting on my PC last night to correct this problem... turns out something in the startup was causing the difficulty... beleive it or not it was an Atari startup file from a different game.. called banner.exe . As soon as I removed it my problem was solved.

16th Apr 2006, 12:32
Here is what I have found to work for me...

Have a gamepad installed when starting TRL, and although it may take time, use the keyboard to enable the gamepad. Once it is enabled, my mouse and keyboard started to work fine. Because I have had the game crash my PC and give me USB errors on reboot, I disconnected my gamepad once the game was running. I had no problem after that. Seems very strange to me that the game requires a gamepad to work properly.