View Full Version : Menu slows/freezes help! Could it be my GF Ti4600 ??

13th Apr 2006, 20:14
The game installed fine, and when I start it, I get through the opening movie just fine. However, everything slows almost to a stop when the main menu starts to load -- it essentially freezes for about 15 second stretches and then the music and the moving Lara on the menu screen return for maybe two seconds before freezing again. Some artifacting occurs during these stretches. The mouse doesn't work during these 'suspensions'.

If I time it during these "returns" and hit the enter key, I can after about four minutes get the game started, but, again during the opening cut scenes on the airplane and when Lara climbs on the rock, I get two seconds of action, then freezing everything for about fifteen seconds. When I eventually get to the part where you're supposed to take control of her (at the top of the waterfall), the whole system locks up and requires a hard reboot. I've tried running the game with all features turned off and even at 640 x480; same problem.

By the way, the demo ran fine on the machine. I deleted it after these problems started when I first tried to run the full game. Also, I first tried to install it to a compressed drive; when these problems came up, I uninstalled it and re-installed on my uncompressed C drive, with the same problem. I did not install the patch, because the game loads up from the disk as Version "1.1 April 6, 2006", and the patch says version 1.1 already has been installed and will not load it for that reason.

I have an AMD 2800 with 1 GB RAM and GF Ti4600 (128MB) video card that works fine with all other games. Sound: Audigy2 w/current drivers. Motherboard: MSI 6777 motherboard, NVidiaForce-2 chipset.

I have current directX 9.c drivers. For video drivers, I upgraded to the new recommended Nvidia 84.43, and then went back to the 84.25 I was running, with the same problem. It passes the DirectDraw and Direct3d tests.

It's not the disk; I've installed the game onto my son's computer (AMD2400+) with an ATI Radeon 9800Pro and it runs fine. Could it be something about the Ti4600? It meets minimum requirements?

Any suggestions to try?

25th Apr 2006, 09:57
Well, I've tried a few of the other fixes suggested around here with no luck: installing drivers for and connection a gamepad, and setting priority to "normal" in task manager (which is what it was already set for).

Any other thoughts come to mind?

25th Apr 2006, 11:16

Could be a problem with the priority of the game? There have been several thousand posts about a variety of problems, most of which can be tracked back to the game running in high priority mode instead of normal priority. I found that I had a similar issue with my game (except the music and Lara would work correctly) but the keyboard refused to work. This thread (http://forums.eidosgames.com/showthread.php?t=58471) has a solution by Terry (cyberstorm) to revert the game priority automatically using VBScript.


28th Apr 2006, 18:42
Did anyone ever solve this problem? I've got exactly the same problem. I've tried reinstalling everything I can think of and can't fix it.

trl.exe runs at Normal priority already and changing it doesn't help nor does changing the acceleration level of the soundcard.

29th Apr 2006, 08:23
No, Egg, still no answer. Like you, my game also runs at normal priority, so that fix doesn't help. I haven't made an issue out of it, because I can get it to run on my son's machine. Of course, I have to sneak around to play it

29th Apr 2006, 11:38
What driver do you use? Try an old one from when your card was new, or right before the next model was released (FX?).

29th Apr 2006, 13:05
Already tried that, didn't work, thanks for the idea though.

I've got an nVidia FX5200, and I've tried the drivers that came with the PC originally, the latest released set and the latest beta set from the nVidia website. They all have the same problem.

11th May 2006, 09:32
I think it may have been because my card was in its death throes. Started having problems, artifacting and finally lockups in non-game usage, and I opened my game and discovered the fan wasn't running. So, I went out and got a 7800GS and the game loaded up just fine. Water effects are particularly slick. Only problem, I've got the Creative sound bug, now.

11th May 2006, 18:55
Thanks for the update SwedeXX. I wondered if I was getting the problem because of having a creative sound card, so I removed it and just used the on board sound. This made the problem less bad but TRL was still unplayable (it would run OK for about 5s and then freeze).

Your post made me wonder, my sound card was the card directly below my graphics card. It might be that removing the sound card meant it took a bit longer for the graphics card to overheat and freeze the game.

I tried running GTA San Andreas, which I haven't played for ages but it used to run perfectly every time, and it too is now unplayable as it freezes all the time. Looks like a new graphics card might be the answer.

All I've got to do now is convince the wife!!

Thanks again for the update.

15th May 2006, 05:55
Egg, you've lost me on point in your post....

You'd tell your wife when you buy a new graphics card? I mean, that's the one area of my life where my wife just can't understand the expenditure of a couple of hundred bucks for something. A mistress, a new sports car.... these all would make some sense to her at some level. But spending an extra $125 bucks for a card above and beyond what it would take to get a card that could play the game on minimum specs is just foreign to her. Saying to her, "But honey, the GF6600 doesn't produce the cool water effects" would be treated like saying, "Now, Hilary, that really wasn't intercourse with the girl, so you're cool with it, right?" :rasp: