View Full Version : Problem with the shotgun cheat? (Possible spoilers)

12th Apr 2006, 22:47
Hey, a question regarding the infinite shotgun ammo cheat, possible spoilers ahead:

I recently completed the game with 100%, and the last time trial level I did was Ghana, which got me two cheats - wield soul reaver and infinite shotgun ammo.

Now, I don't know if this is because I got both cheats at the same time, but while the soul reaver cheat works, the shotgun one doesn't. All the other weapon cheats work fine, but when I hit Backspace + 5, nothing happens. The cheat is definitely enabled and listed clearly. Has anyone else come across this problem, and does anyone know how to fix it? Is there maybe a savegame editor I can use to properly "enable" the shotgun code?

I've also tried redoing the Ghana timetrial, and I've tried using the TRL Unlocker save game, but neither solved the problem. I like my shotguns :(

15th Apr 2006, 12:58
I have exactly the same problem and nobody talk about it.
I wander if they gonna make a patch for fix it.