PDA

View Full Version : User with Soundblaster problems, please try this



GoranAgar
12th Apr 2006, 20:34
I need you to try something for me.

Choose "no speakers" in your audio settings and tell me if that helps with the clicking sound problem.

Templarmk1
13th Apr 2006, 10:11
Hi No it doesn't I'm afraid. Nothing seems to work either. It's a shame cos it's ruining the game and I'm over halfway through it already!

supershady2000
13th Apr 2006, 12:49
hello,
i'm french, so,excuse me for my poor english.
i tried another solution with this sound problem:

http://img86.imageshack.us/img86/3694/creativesoundblaster1jo.th.jpg (http://img86.imageshack.us/my.php?image=creativesoundblaster1jo.jpg)

the capture is in french of course but it is not difficult to localise this in the control panel.
The sound is better after disable mapping but it's not perfect.
try this before the good patch.

crimsonsmoke
13th Apr 2006, 12:49
Afraid not. Is this problem going to be resolved? I've tried pretty much everything I can think of for my Sound Blaster live! 24 bit: re downloading drivers; configuring the registry; changing audio settings in the EAX console; disabling hardware acceleration; etc, etc.

The same thing keeps hapening: after 45 minutes of play, i get this horrible stuttering sound that prevents me from going any further unless I turn all sound off; the stuttering affects not only ambient sounds, but voice and music as well. Also, when there are a lot of bassy sounds happening simultaneously - a boulder rolling down a hill, plus me shooting and jumping - the sounds sometimes get distorted and the quality drops dramatically.

Please help.

Plekto
15th Apr 2006, 04:06
You're going to feel a bit silly about this.

The problem is solved by:
1: In the settings, set both of the top two tabs to no acceleration and best quality.
2: Go into hardware - you should see your onboard sound listed as well(!). Evidently Creative's installer doesn't really get rid of the on-board sound. Disable this. Mine says "CMI8738/C3DX PCI Audio Device"
3:Go to the volume settings. Mute Midi. Mute Line-In. Mute microphone and Aux.

Reboot.
If you run a game that actually does use the archaic Midi routines instead of Wave/AVI/etc - then you can always unmute it.

The real glitch seemed to be the Creative installer not disabling the onboard sound. EAX effects hit a wall here, since the game uses them and the onboard doesn't. So instead of getting ambient echos in the music, you get bits of static.

thylkerisis
15th Apr 2006, 17:27
No that don't work...
I have an audigy NX 2 USB sound card and the sound is cracking and popping.
It's work with all other game (even oblivion..)

DABhand
15th Apr 2006, 23:33
Thats due to the USB card, I guess you have it on a USB1.1 rather than a USB2 which is slower than USB2.


But for the previous about onboard sound, not all machines have onboard sound, even if people have a seperate sound card they would have it disabled in the bios or in hardware manager.

JunoJIm
16th Apr 2006, 03:21
Plekto -

I've got that prob - will try your fix - Thanks !!!

Karthik
16th Apr 2006, 03:35
I was having the same problem with my Vibra 128. I then switched over to my CMedia On board sound card and those bad sound effects went away. Has anyone tried reducing sound accelration 2 notches to the left?