PDA

View Full Version : Demo setup - can't connect to archive.dat



kerrysmagicshirt
10th Apr 2006, 17:13
when trying to install the demo i get a pop up that say's it can't access the archive.dat file - i don't understand why - it's ther ein the folder next to all the other gubbins. any one have any ideas what i need to do?

R1c4n
10th Apr 2006, 18:09
Try redownloading the file, possibly from a different site. Sounds like a corrupted file, I'd also update your motherboard, sound and video drivers. Also if you could post your pc specifications such as the CPU, video card, sound card, etc.

kerrysmagicshirt
10th Apr 2006, 18:37
Thankl you for getting back to me so soon.
update my mother board!!! just to play a demo!?!

i'm not that technically minded and my freind usually does all my technical stuff - i've seen people post bid lists of there specs. where on my comp do i find this info (please give setp by step)

i just finished downloading it again and extracting it with winrar and it wouldn't extract this time - i went looking through my temp file and couldn't find it.

it takes about 45 mins with my broadband speed - grrr. I'm downloading it straight from the Ledgend website. :confused:

Trinity34
10th Apr 2006, 23:13
try copying the rar file to the same folder you extract the images too. This worked for me.

kerrysmagicshirt
12th Apr 2006, 18:00
thank you trinity that seems to have done the trick:o

James22
7th Jun 2006, 13:57
HI
i have had the same problem with the archive.dat file but don't understand the explanation given to extract it to the images folder. can some one give me a step by step idiot's guide?
thanks