View Full Version : problem with TR

9th Apr 2006, 15:28

i have a problem with my TRL

the instalation is ok, and then when i running the game.... i can see two movies(nvidia movie, and TR movie) and then it stops working... its getting back to windows?!:((( what can i do?

i have win2003
AMD Athlon 64 3000+ (200 MHz x 9) 512 KB L2 OEM s939
Gigabyte K8NF-9
Gigabyte GF 6600 GT 128 MB 128 Bit TV PCI-E

please help:((((

9th Apr 2006, 15:48
Is there any error that come up?

9th Apr 2006, 17:26
there is no any error!

i have already upgerat my bios, my graphics drivers, and the newest directX

and i dont know what to do


9th Apr 2006, 18:01
Try disabling any antivirus software. This can be in conflict with it... or it could be any software running on your computer at this moment. Depends on what you have active.

9th Apr 2006, 18:01
In the start menu, TR puts a file called Setup. It could be that you've enabled something that won't work on your system. Remember the title screen shows the 3D graphics model of the game and is affected by things like next gen mode.

Have you tried running that setup file and altering some of the options?

9th Apr 2006, 18:13
i have already tried to disable my antyvirus system!

and i have tried do anything with the setup file:( it doesnt work:(

i dont know what do do!

14th Apr 2006, 06:41
I have noticed the same thing, CTD before you get to the menu.

I also noticed that my PC had nothing in common with the other PCs having this problem here.

I narrowed it down to a bad DX install, since you cannot reload DX I reloaded Service pack 2 and now everything is working fine.

I don't know how you will go about reloading DX on Windows 2003, good luck with that.