PDA

View Full Version : Tomb Raider problems



crimsonsmoke
8th Apr 2006, 10:46
Hi, I'm new here.

I'm having a few issues with TR: legend:

I'm experiencing the weird buzzing noise with my Creative Live!24 bit sound card, which I know several other people are having trouble with also. Obviously I have fixed this problem via turning off the hard ware acceleration.

My next problem is another sound related issue: After a couple of hours of play all sounds, including speech, music, ambient etc, get really chopped up and staggered. It's incredibly annoying and, therefore, renders the game unplayable. I have to save, quite and then start it again. This seems to rectify the problem, but is totally at my inconvenience.

My final problem is graphical: In some areas of the game, dominantly the second motor bike level, I get flickering textures and see through textures. Again, this is incredibly annoying. I'm pretty sure I'm running the latest drivers for my graphics card, nevertheless, I will update them just to be sure.

My system specs are as follows:
*Athlon XP 2.0 gig processor
*1.5 gig of ram
*Sound Blaster Live! 24 bit
*Radeon X800 XT 256 mb graphics card
[note: none of my hardware is over clocked].

I run the game at 1024X768, with all features on, apart from "next-gen content", as that option doesn't even appear.

- so, community, how do I fix this issues?

crimsonsmoke
8th Apr 2006, 17:21
Can anyone help? I've installed the 1.1 patch, but this doesn't seem to fix my problems.