View Full Version : Demo Control Trouble

3rd Apr 2006, 19:26
Whenever i get to the part where the boulder comes down the little mountain river Lara gets stuck in run mode. I have reinstalled the demo three times, downloading the demo from 3 different locations. Also while in this mode i was once able to make her walk, not sneak but walk like she does in the other versions. Ass cheeks bouncing an' all :D It only happened once while she was stuck in this mode, couldnt manage it the other times i was stuck in running mode.

So what can i do? Is my keyboard incompatible? Should i try a different keyboard? Its a standard Dell that ive had for a year and never had problems with it. Shame cause the demo is beautiful but this running problem really just puts me off. I wont buy the game if it has this trouble, i cant even complete the demo level because of it.

4th Apr 2006, 05:55
No problem with your keyboard, well I don't know, but definately no problem with the demo.

When you first get up to that little river, I ran straight over to the dry rock one the other side about halfway up the stream and stopped there while the boulder came past. I've had no problem with the controls at this point whatsoever.

5th Apr 2006, 06:46
I had that too at a different point. I believe it's a bug and doesn't depend on your control device.
What solved it for me was randomly pressing the action and directional keys for a while. She stops after some time. :)

6th Apr 2006, 00:28
Well i cant find anyway to stop it except to press 'esc' and then 'continue', she will stop moving but as soon as you press a movement button shes off again on her own.

Its a real shame as this was looking to be the first TR gme i would enjoy since 3 but if the full game has that running bug it will be impossible to play :(