View Full Version : Commandos strike force doesn't work!

The Lone Soldier
18th Mar 2006, 19:01
I bought commandos to go on my new computer seems cos tha my only computer with all the requirments. i installed it, then i tried playin on it, but theres a problem it says: Original disc could not be found or authenticated.:( the disc is in the drive and the disc hasnt got a scratch on it so theres nothing wrong with the disc and theres nothing wrong with my computer. could any1 help?

19th Mar 2006, 16:05
Have you tried re-installing? Updating your drivers?
Sometimes this works.


19th Mar 2006, 16:20
"Original disc could not be found or authenticated."

SecuROMâ„¢ has determined you are trying to start the protected application with a backup copy or clone disc. Please refer to the following procedure to remedy:

Please disable all emulators, insert the original disc and re-try.
If the problem persists, please send a SecuROMâ„¢ analysis file to support@securom.com (see "Support Info (http://www.securom.com/support_enduser.asp?t=1)" section on how to do that).

Hope this helps a bit. :)

The Lone Soldier
21st Mar 2006, 21:14
now this thing about updatein drives y? i have the lateest pc in wales. and i have reinstalled it 5 times.
Now this thingy ur oning about i have a clone disk, i dont do illegal copies or i dont buy them. now i kno the disk isnt a clone cos it works on my old computer but not on my new 1. i play it on my new 1 cos the graphics is better and the old computer well lets just say it has a 1999 3dfx graphics card which is crd. and the disable all emulaters wat the hell is tha?

21st Mar 2006, 21:44
Do you have any emulation software running on your computer? If so, turning it off might do the trick. Same goes for disc-burning applications.

The Lone Soldier
22nd Mar 2006, 07:49
No i dont

The Lone Soldier
23rd Mar 2006, 21:06
nvm i found the problem

26th Mar 2006, 08:57
Hello all, I got a msg box which said
security file missing. game cannot run or something similar.
rang eidos uk but they hadn't heard of it.
told me to email Securom.com.
did this and they said my drives were inactive.
Turned out it was a program called anitblah which my erstwhile son had installed with an xbox emulator !!

CSF working fine now!

thought it might help someone else:eek: