View Full Version : streams lag solution (for Eidos)

6th Mar 2006, 01:52
The solution for the 4 second lag when policemen appear, or when other speech or sounds occur, is here. I've killed everything else to focus on the solution and eliminate the red herrings (aka my mistakes :)

1. If you swear you have Norton/Symantec "turned off", you're wrong.
2. Go to Device Manager
3. Click View > Show Hidden Devices
4. Expand Non Plug 'n Play Devices
5. Set SAVRT and SAVRTPEL to disabled, as the startup type (under the Driver tab)
6. For good measure, right-click each and click Disable
7. Reboot when both are done

Why savrt.sys has serious problems with just these files, I have no idea.

You could uninstall SAV/NAV completely and that might fix it, I haven't tried. This solution works if you want to keep SAV/NAV around.