PDA

View Full Version : Video problems



Raven522
22nd Feb 2006, 21:01
Hi, i just installed the demo and am having a video problem.. Its like when you have bad reception on a TV... Everything is snowy... The intro Eidos and Nvidia movies, the intro screen exept the options (start game, option, exit... textes) and even in the game... Any ideas? ( other then chaniging my video card :) )

Im running a P4 3gig.
1024 RAM Win XP
GeForce FX 5600

Thanks

iakovos
23rd Feb 2006, 00:05
The intro screen of the game, if you check the various screenshots, is supposed to be snowy... like an old film. But I have no idea about the different movie logos. Perhaps it is your graphics card, perhaps not. Installed the latest drivers? You can always check the system requirements link.

Iakovos:)

Dazzo1987
23rd Feb 2006, 16:10
Not sure, i had that g card and it aint that bad.

Bouwhelm
23rd Feb 2006, 18:24
Hi there,

I am having same problems with same card...:confused:

Even while playing it is bad and snowy, i updated with newest driver.

sick
23rd Feb 2006, 21:22
That's strange, since I'm using the same video card, but I'm not experiencing any of these problems. Here's the outcome of my DxDiag test:


---------------
Display Devices
---------------
Card name: NVIDIA GeForce FX 5600
Manufacturer: NVIDIA
Chip type: GeForce FX 5600
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0312&SUBSYS_00000000&REV_A1
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Plug en Play-monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.7189 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 4/1/2005 15:16:00, 3980288 bytes
WHQL Logo'd: No
WHQL Date Stamp: None
VDD: n.v.t.
Mini VDD: nv4_mini.sys
Mini VDD Date: 4/1/2005 15:16:00, 3454656 bytes
Device Identifier: {D7B71E3E-4052-11CF-A57F-0A2000C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0312
SubSys ID: 0x00000000
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

I'm not sure what the latest drivers are. Maybe backrolling your drivers will do the trick?

ghost517
24th Feb 2006, 06:50
hey wat are the min spec...and the graphics card supported...

i have a geforce 4 fx 5200...will the game work on it ????

sick
24th Feb 2006, 10:51
http://www.systemrequirementslab.com/referrer/eidos?registration_option_id=2528

Bouwhelm
24th Feb 2006, 12:15
My system meets all specs, still snow on the screen.

I am re-downloading the demo and try reinstall it.:rolleyes:

Bouwhelm
24th Feb 2006, 12:54
Reinstalling didnot work, i even change resolution and refreshing freq. ..nothing.
:confused:

Baxterianism
24th Feb 2006, 23:18
try turnning off the screen filter, ??

on this game there is a noise filter, is it causing the problem, turn it off, let us know.

thats my 2 cents anyhow. I have a 6800GT yet ive also run it on a FX5900 and a FX5200 without problems of a snowy nature.

Bouwhelm
25th Feb 2006, 15:58
Problem solved = i did put the options in NVIDIA advanced on manual and not on software. I changed to many parameters to say wich one was it. But:
Change something there and keep trying.

UTProphet
2nd Mar 2006, 02:04
Hey guys, I was having the same problem as all of you (extremely snowy picture, all colorful - also a white diagonal line going across the entire screen from bottom left to top right). I was also using a GeForce FX 5600. It must have something to do with the card.

As Bouwhelm said, it's a matter of manually changing an option in the driver, but he didn't specify which one, so here it is: Anti-aliasing.

By default the driver sets Anti-aliasing to application controlled. What you need to do is force this setting to Off. To do this with the latest driver (ForceWare 81.98):

1) Right click the nVidia icon in the system tray.
2) Go into the submenu "Performance and Quality Settings"
3) Go into the submenu "Antialiasing settings"
4) Select the option "Off (no antialiasing)"

Enjoy the demo!

Eidos: Look into antialiasing code - other games don't do this. You mentioned that you have an effect on the screen to make it look partially snowy. Obviously the driver is trying to antialias this effect. Certainly there is a way to disable antialiasing on the snow effect and leave it on for everything else.

Thanks and good luck.
Special thanks to Bouwhelm for the tip.

Jeremy Rosenberg

Bouwhelm
3rd Mar 2006, 18:52
To much honour for me :D