PDA

View Full Version : slow installing?



thadude
4th Feb 2006, 21:59
ive got this problem when i wanna instal it at the end its goin real slow whit the .emt files..

its taking me up to 1 hour :mad:

T-mix
3rd Mar 2006, 16:22
for me too.even my computer is very very fast-1024 gb ram,2x video card 128 geforce 6600gt....

deathlovesyou
18th Mar 2006, 23:03
I also had this problem, it took about an hour an a half on both my desktop and laptop.

another post i found suggested some in game problems being related to Auto-Protect from anti-virus. Since auto protect checks all files being installed that could be the issue. i would like to know if anyone else running auto protect if it took an hour and a half and if it took less time without auto protect on.

Cubamix
19th Mar 2006, 03:21
I also had this problem, it took about an hour an a half on both my desktop and laptop.

another post i found suggested some in game problems being related to Auto-Protect from anti-virus. Since auto protect checks all files being installed that could be the issue. i would like to know if anyone else running auto protect if it took an hour and a half and if it took less time without auto protect on.
ok first close all programs that r running then disable all the antiviruses like norton and antispywares then install the game and have fun, if not then do a system restore and ur computer will be damn fast with no viruses.:D :D :D

deathlovesyou
28th Mar 2006, 19:42
i tested this myself when i got my new video card. in auto protect either disable it or exclude the EMT extension... this is usually where it gets stuck on the install. after that it takes like 20 minutes max to install.

SirNightcreeper
26th Jun 2006, 00:19
I turned off PestPatrol Corp and Symantec Antivirus Corp and it went through in like 4 minutes. I can't believe that AV and PP were slowing it down that much...