PDA

View Full Version : Quicksaved and now stuck in first person



ohfomehxr
25th Jan 2006, 02:17
I have what might be a bug, that I cannot find the fix for after searching on here.

I quicksaved my game while zoomed in with the mechanical eye. Now when I've loaded that quicksave, my pov is zoomed in without the mechanical eye grain and vignette. After I zoom all the way out, it's stuck in first person mode, despite my efforts. Help??

The things I've tried that have not worked are:
Un-zooming after load, quicksaving, loading
Un-zooming after load, zooming back in, quicksaving, loading
Exiting and reentering the game
Rebinding the zoom button

Quillan
25th Jan 2006, 14:59
I'm assuming you've tried hitting the V key to go back to third person view? I'd suggest zooming all the way back out, saving the game, restarting and reloading that save. The save probably didn't keep track of the status that you'd zoomed in from the third person viewpoint. I recommend playing in first person view anyway; it's much more immersive that way.

ohfomehxr
25th Jan 2006, 18:11
Quillian,

Yes, when I exited and reentered the game it was in zoomed out or totally un-zoomed mode. I would much rather play it mostly in 3rd person view. Thank you though.

Edit: Well, seems it was as simple as going into the next area that made the game load a level. Loading a saved game did not reset the camera, but loading a new area did.