PDA

View Full Version : New graphics card is not installing



melfin812
20th Jan 2006, 04:21
I bought a new graphics card today. GeForce FX 5500 256MB AGP. I tried installing it. I installed the card(in the correct slot), turned on the computer, went into BIOS and clicked on the option "Integrated Devices(Legacy Select Options) and changed it from "Auto" to "AGP"(disabling the onboard Intel integrated Graphics). Saved it and continued with rebooting. Did what the directions said installing software, etc, no error messages, nothing. I checked in the DxDiag.exe and under Display--Device--name, manufacturer,chip type.... was nothing. it seemed like the card wasn't there. I looked for AGP drivers, I couldn't find anything. Spoke with Dell, looked at Intel's website. I finally, uninstalled the card, removed it and basically reversed everything I did. (then I checked the DxDiag.exe again and Intel integrated Graphics was back under Display--devices...) I don't know what to do. After I thought I installed it I tried to run Star Wars and the error message about not having a card that supports Pixel shader 1.1 popped up. I know this card does. I hope that all made sense.
I have a Dimension 4600, Windows XP, Pentium 4
I would welcome any advice or thoughts.