View Full Version : Feature transfer error

17th Jan 2006, 18:32
I wanted to re-install this game today because it didn't work. Now, when i try to install it, and when the installer bar is somewhere on the 50%, there comes a pop-up, that says:

Feature transfer error

Feature : Game Files
Component: Binaries
File: E:\data2.cab
Error: Dataerror (CRC-check) <--- In my comp. it's "Datavirhe" and (CRC-tarkistus), but i translated them as well as I can.

So, what do need to do to get the game work?

18th Jan 2006, 15:18
Omg help pls..

18th Jan 2006, 15:33
Try copying the content from the cd to your harddrive and then launch the installer from your harddrive. If it still doesn't work your disc might have a corrupted file.

19th Jan 2006, 12:18
Well it might be so that my files are corrupted, but how did it happen? I mean that at the first time it worked, but now, the files are corrupted. Is the CD damaged or what? And can I do anything else than just buy a new game?

20th Jan 2006, 14:58
No one has any ideas?

23rd Jan 2006, 12:26
Did you try copying them over to your harddrive and run the install from there?

If it worked before then it probably must've gotten damaged somehow, although I have a game dvd lying here that stopped working aswell despite the fact that it's still in mint condition. Your best bet would be to contact tech support as it's possible that it might be something else. If not you should be able to get a replacement disc via them.

23rd Jan 2006, 14:32
Hey it worked, I just cleaned the cd well.

27th May 2006, 21:00
hi man....hey how did ya clean the CD.....telll me...i m having same problem.....plz....:)

30th May 2006, 12:10
i usually do it in hardcore style:
find a very smooth piece of cloth, then breath on the disc-surface and clean the disc from the ring outwards, repeat until whole disc is free from fingerprints etc.

if you are rich, you can also buy some cleaning equipment in a computershop, or even a machine to remove scratches from the disk... :)

30th Aug 2009, 18:47
I installed imperial glory with no problems but when i start up the game all i get is the music and a black screen.If you click the right places you go into that section for example:You go to the start menu(can,t see it cause screen black) and you click the area where the campaign is.You go into it and see a few flashes of what country to select.What do you think is wrong.I checked the back of it there are a few marks you know scratch marks what do ye think?