PDA

View Full Version : help with game



Xplicit0ne
15th Jan 2006, 14:42
hi, i downloaded the game today from direct to drive, game is awesome, and me and a couple others have already made a clan, (the 5 of us LOL) thats about all that is playing right now, there are a lot of things that can be changed in the game, like being able to team chat in game without having to press esc, cause it sux doing that, also, in 1player games, i have a VERY BAD problem every like 10 secs or so i get a lag spike...stop and go...its very hard to play like that, and i get it sometimes but not as bad in the online games, my system was tested from the "can i run this game" feature u have on the site....i got the message "your computer will rock this game, we wish we had a system like yours u lucky dog" ....thats what i got for the requirements test, plz help me somehow lol..

P4 3.4 gig SHUTTLE PC
1024 gig ram
X800pro PCI Express
80g hard drive
DSL

thank you for reading,
<GK>Xplicit0ne

lilbreakdown
15th Jan 2006, 16:12
hey x is that u nicha?

Xplicit0ne
15th Jan 2006, 17:29
if u know me...im from Vallejo Cali...

jaywalker2309
16th Jan 2006, 21:03
hi, i downloaded the game today from direct to drive, game is awesome, and me and a couple others have already made a clan, (the 5 of us LOL) thats about all that is playing right now, there are a lot of things that can be changed in the game, like being able to team chat in game without having to press esc, cause it sux doing that, also, in 1player games, i have a VERY BAD problem every like 10 secs or so i get a lag spike...stop and go...its very hard to play like that, and i get it sometimes but not as bad in the online games, my system was tested from the "can i run this game" feature u have on the site....i got the message "your computer will rock this game, we wish we had a system like yours u lucky dog" ....thats what i got for the requirements test, plz help me somehow lol..

P4 3.4 gig SHUTTLE PC
1024 gig ram
X800pro PCI Express
80g hard drive
DSL

thank you for reading,
<GK>Xplicit0ne

What drivers you running?