View Full Version : Cannot get General G

11th Jan 2006, 18:14
Have jumped a million times on the box to shot at the bomb nexted to the General what is the best way by Cody to shot the bomb. I have tried ever possible thing I can think of. I am using my key board. Please Help as I have completed all Chapters and now I can not finish the game and advance.

Help from Gumby in Germany

Richard W.
31st Jan 2006, 19:19
I have been stuck at the same part. I've tried the jumping blaster shot a thousand times, and can't hit the blessed bomb. My 5 year old son is not very impressed with my marksmanship.

Are you also playing the PC version of the game?

I believe that the problem is with the keyboard buttons not allowing enough range of movement, so I bought a game controller this weekend in the hope that it will help me to finish the chapter.

Unfortunately, the one I got (XBox 360 for Windows) won't work with the PC game. Back to the drawing board.

16th Feb 2006, 23:30
I'm playing on the PC with a keyboard also, and I have the same problem. Has anyone gotten around it?!?!?


18th Feb 2006, 07:38
I have played this on my PC keyboard. I had luck by jumping up then forward and shooting when comander Cody's arm swings up in the jump. I hope this helps.

Richard W.
22nd Feb 2006, 16:36
Thank you, elbacho, this worked for me.

From now on, Ep III Chapter 3 does not exist for me.

Straight from Chapter 2 to Chapter 4 from now on! -Rich