PDA

View Full Version : Help - total crash after winning Pod Racing - tech support not responding



fdouglasmack
30th Dec 2005, 17:45
I have a beefy machine - P4 3 MHZ with lots of memory (1 gig). GE Force 5200 nvidia card. Win XP Home Edition SP2.

To win pod racing, you go thru a long process of winning three segments to complete a lap... then you have to complete three laps in total. When you finally win, you get a movie of anakin getting out of the pod racer. Then you get a different movie of you using $500 to buy something from an alien. Just into that second movie, the program shrinks to about the upper 40% of the screen, the movie goes 'black', you get a little more audio from the movie... then the window's message comes up that an error has occured and asks you if you want to report it or not. If you pick either, the program closes completely and you are done. It does not save the fact you've won.

Things we've tried:
1. Downloading the latest Nvidia driver
2. Using task manager to close down all other program that we thought could be safely closed (e.g., virus checker, printer, etc. - but not 'system' stuff).
3. Right after winning, we've tried to use the ESC key to see if we can go back to dexter's diner before the movie starts... but have not been able to avoid the movie & crash.

We've now won pod racing like 10 times but it always crashes. We sent an email to tech support last Sunday but nobody is responding. My kids are going nuts as I guess if we win pod racing, we get 'the kid' or something.

Anyway -- HELP!!! :confused:

Fudai
2nd Jan 2006, 17:34
Just had the same problem you are describing... totally frustrating!

To top it off, my saved game must have been corrupted with the crash, because I am back at Dex's and I can't enter any of the doors to the episodes... not even Episode I... Now my son and I have to start over from the beginning and hpe this doesn't happen again.... :(

intrepid_soul
5th Jan 2006, 16:59
I have a beefy machine - P4 3 MHZ with lots of memory (1 gig). GE Force 5200 nvidia card. Win XP Home Edition SP2.

To win pod racing, you go thru a long process of winning three segments to complete a lap... then you have to complete three laps in total. When you finally win, you get a movie of anakin getting out of the pod racer. Then you get a different movie of you using $500 to buy something from an alien. Just into that second movie, the program shrinks to about the upper 40% of the screen, the movie goes 'black', you get a little more audio from the movie... then the window's message comes up that an error has occured and asks you if you want to report it or not. If you pick either, the program closes completely and you are done. It does not save the fact you've won.

Things we've tried:
1. Downloading the latest Nvidia driver
2. Using task manager to close down all other program that we thought could be safely closed (e.g., virus checker, printer, etc. - but not 'system' stuff).
3. Right after winning, we've tried to use the ESC key to see if we can go back to dexter's diner before the movie starts... but have not been able to avoid the movie & crash.

We've now won pod racing like 10 times but it always crashes. We sent an email to tech support last Sunday but nobody is responding. My kids are going nuts as I guess if we win pod racing, we get 'the kid' or something.

Anyway -- HELP!!! :confused:

I apoligize for the slowness as one of the only 2 people answering phones, emails, and forums, we do get bogged down the week or so after christmas. Hopefully you have the answer to you r issue. If not I would try uninstalling and reinstalling the game. There may be some corruption with the install causing this. If that doesn't fix it, uninstall your video drivers from add/remove programs, and reinstall them. Sometimes the update gets messed up if you don't uninstall first.

Last thing I would check is in DXDIAG (Click on start->run->type that in) click on the sound tab, and lower the Sound Acceleration one notch. Select xit and then try to run the game. If it still crashes go back in and lower it 2 notches and so on unintl the slider is lowered all the way to No Acceleration. At one of these points the game should work, if not report your findings here.


Thanks,

Sean