View Full Version : Patch Problems

31st Oct 2005, 00:44
I've had IG for a while now and just recently DL'd the patch to update my software to v1.1. After playing for about a week, I noticed that additions such as the battle speed timer were not working (i.e. Ctrl +/-, or turning off the ingame narrator with Ctrl V). Plus the cheats like PYROGODMODE were not operational either.

I uninstalled my software, reinstalled, downloaded the patch again - and now I'm getting an error message telling me v1.1 is already installed! This isn't true because I have started the game several times and it plainly says v.1.0.

Any thoughts on what I'm doing wrong and what I should do?

EDIT: Forgot to mention this is a PC, not a laptop.

23rd Nov 2005, 21:01
I am having the exact same problem...I even re-installed the game and it still says the same thing...What can I do?...A reply would be most appreciated.

23rd Nov 2005, 23:55
I solved that problem by deleting my registry files and re-installed the game...that worked and let me install the patch...now the problem is that the patch does nothing!!!...no slow down or speed up time...i tried the number keypad and keyboard numbers + and- with and without ctrl(left and right ctrl buttons) to no effect...please help

24th Nov 2005, 09:56
Have you tried this patch (http://www.tafn.info/phpscripts/filesdb/details.php?file=10)?

It's a manual install.
It was originally for those who had problems installing it on their laptop, but it may help you as well.

25th Nov 2005, 06:08
I downloaded that updated patch...It worked!!!...Thank You for the help and the quick response AM.