PDA

View Full Version : Security module ?



hampo
27th Sep 2005, 12:00
I have installed demo and when i click on it to play it comes up with . "could no activate the required security module". Now this also happened to me on the Fear single player demo. P.S i did download it several times from other sites. Please help and if u have any idea on how to fix please tell me.

Mike_B
27th Sep 2005, 12:48
Hmm, are you logged in as admin? It's the only thing I can think of really.